<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.50';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5dbaed0189992c25106ca11c/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Look Inside Spielberg’s Diary: The Fabelmans</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i%7CSource%20Sans%20Pro%3A400%2C400i%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i%7CSource%20Sans%20Pro%3A400%2C400i%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i%7CSource%20Sans%20Pro%3A400%2C400i%2C600%2C700&#038;display=swap" /></noscript>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Look Inside Spielberg’s Diary: The Fabelmans" />
	<meta property="og:description" content="★★★★☆ “The Fabelmans” is Steven Spielberg’s love letter to cinema — and his warning to aspiring filmmakers. The film is semi-autobiographical, touching on themes of intense artistry, antisemitism, complicated family dynamics and cinematic storytelling.&nbsp; An ode to the magic of filmmaking, “The Fabelmans” follows Sammy, a young romantic who becomes infatuated with capturing life on [&hellip;]" />
	<meta property="og:url" content="https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/" />
	<meta property="article:publisher" content="https://www.facebook.com/thehoya" />
	<meta property="article:published_time" content="2022-12-01T05:00:13+00:00" />
	<meta property="article:modified_time" content="2022-12-01T05:00:15+00:00" />
	<meta property="og:image" content="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_TheFabelmans_IMDB.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="853" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thehoya" />
	<meta name="twitter:site" content="@thehoya" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Guide Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thehoya.com/#website","url":"https://thehoya.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"https://thehoya.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/#primaryimage","inLanguage":"en-US","url":"https://thehoya.com/wp-content/uploads/2022/11/11.30.22_TheFabelmans_IMDB.jpg","width":1280,"height":853},{"@type":"WebPage","@id":"https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/#webpage","url":"https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/","name":"A Look Inside Spielberg\u2019s Diary: The Fabelmans","isPartOf":{"@id":"https://thehoya.com/#website"},"primaryImageOfPage":{"@id":"https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/#primaryimage"},"datePublished":"2022-12-01T05:00:13+00:00","dateModified":"2022-12-01T05:00:15+00:00","author":{"@id":"https://thehoya.com/#/schema/person/afb2d035b73b097411e1c6e50158766b"},"breadcrumb":{"@id":"https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/"]}]},{"@type":"BreadcrumbList","@id":"https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thehoya.com/","url":"https://thehoya.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/","url":"https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/","name":"A Look Inside Spielberg\u2019s Diary: The Fabelmans"}}]},{"@type":"Person","@id":"https://thehoya.com/#/schema/person/afb2d035b73b097411e1c6e50158766b","name":"Guide Editor","image":{"@type":"ImageObject","@id":"https://thehoya.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7ea58c2f366714eee0e8bd9c321de230?s=96&d=mm&r=g","caption":"Guide Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thehoya.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thehoya.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; A Look Inside Spielberg’s Diary: The Fabelmans Comments Feed" href="https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-113705844-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-113705844-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-113705844-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='flick-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/css/flick/flick.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/cache/min/1/mailchimpSF_main_css.css?ver=1668475630' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://thehoya.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.5.11' type='text/css' media='all' />
<![endif]-->
<link data-minify="1" rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1668475630' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://thehoya.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='genesis-sample-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/themes/genesis-sample/style.css?ver=1668475630' type='text/css' media='all' />
<style id='genesis-sample-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #c12020;
		}

		

		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.button:focus,
		.button:hover {
			background-color: #c12020;
			color: #ffffff;
		}

		@media only screen and (min-width: 960px) {
			.genesis-nav-menu > .menu-highlight > a:hover,
			.genesis-nav-menu > .menu-highlight > a:focus,
			.genesis-nav-menu > .menu-highlight.current-menu-item > a {
				background-color: #c12020;
				color: #ffffff;
			}
		}
		
		.wp-custom-logo .site-container .title-area {
			max-width: 400px;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://thehoya.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.11' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpda_like_box_gutenberg_css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/gutenberg/style.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='cntctfrm_form_style-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=1668475630' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://thehoya.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='layouts-grid-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/widgets-in-columns/css/library.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpbaw-public-style-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/wp-blog-and-widgets/assets/css/wpbaw-public.css?ver=1668475630' type='text/css' media='all' />


<link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='genesis-sample-gutenberg-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/themes/genesis-sample/lib/gutenberg/front-end.css?ver=1668475630' type='text/css' media='all' />
<style id='genesis-sample-gutenberg-inline-css' type='text/css'>
.ab-block-post-grid .ab-post-grid-items h2 a:hover {
	color: #c12020;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #c12020;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #c12020;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #e44343;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #c12020;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #c12020;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #c12020;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #c12020;
		}
</style>
<link data-minify="1" rel='stylesheet' id='simple-social-icons-font-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/css/style.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1668475630' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://thehoya.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.6.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='shiftnav-light-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/shiftnav-pro/assets/css/skins/light.css?ver=1668475630' type='text/css' media='all' />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-ttf-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-woff-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0'  type='font/woff2' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-ttf-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-woff-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-ttf-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.3'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-woff-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.3'  type='font/woff' crossorigin />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thehoya.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link data-minify="1" rel='stylesheet' id='animated-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/style/effects.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='front_end_like_box-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/style/style.css?ver=1668475630' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='thickbox-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox.css?ver=1668475630' type='text/css' media='all' />
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1668475630' id='jquery_scrollto-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js' defer></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/thehoya.com\/"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1668475630' id='mailchimpSF_main_js-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/js/datepicker.js?ver=1668475630' id='datepicker-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js' defer></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thehoya.com","hash_tracking":"false","ua":"UA-113705844-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js' defer></script>
<script data-minify="1" type='text/javascript' data-cfasync='false' src='https://thehoya.com/wp-content/cache/min/1/init-2.min.js?ver=1668475630' id='broadstreet-cdn-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.3' id='jquery-easy-ticker-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.3' id='super-rss-reader-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1668475630' id='svg-x-use-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=1668475630' id='like-box-front-end-js' defer></script>
<link rel="https://api.w.org/" href="https://thehoya.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thehoya.com/wp-json/wp/v2/posts/23116664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehoya.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehoya.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.11" />
<link rel='shortlink' href='https://thehoya.com/?p=23116664' />
<link rel="alternate" type="application/json+oembed" href="https://thehoya.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehoya.com%2Fa-look-inside-spielbergs-diary-the-fabelmans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehoya.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehoya.com%2Fa-look-inside-spielbergs-diary-the-fabelmans%2F&#038;format=xml" />
<style type="text/css" media="screen">
	@font-face {
	  font-family: "body-font";
	  src: url("https://thehoya.com/wp-content/uploads/fonts/Faustina-Regular.ttf");
	}
	@font-face {
	  font-family: "custom-four";
	  src: url("https://thehoya.com/wp-content/uploads/fonts/Inter-Medium-slnt0.ttf");
	}p, em, div	{
		font-family: "body-font"!important;
	}.menu-item, .featured-page-section-heading	{
		font-family: "custom-four"!important;
	}
</style><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:960px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:959px){ .genesis-nav-menu, .nav-primary, #genesis-mobile-nav-primary{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:#ffffff; color:#020202; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main { background:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item > .shiftnav-target { background:#ffffff; color:#000000; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#ffffff; color:#dd3333; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-highlight > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .shiftnav-highlight > .shiftnav-target { background:#ffffff; color:#dd3333; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item > .shiftnav-submenu-activation { background:#ffffff; }


/** ShiftNav Custom Tweaks (General Settings) **/
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target {
color: #c12020 !Important;
}

.shiftnav-menu
margin-top: 60px !important;
}
/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<style type="text/css" id="simple-css-output">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</style><link data-minify="1" type="text/css" rel="stylesheet" href="https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css?ver=1668475630" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="pingback" href="https://thehoya.com/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46650184-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46650184-1');
</script>


 <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8310eb-6565-489a-b4c3-1038f90d4844'); </script> <!-- End Flytedesk Digital --> 
<!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="https://www.thehoya.com/wp-content/uploads/2015/02/favicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehoya.com/wp-content/uploads/2015/02/HoyaLogo.png" />
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://thehoya.com/wp-content/uploads/2021/08/cropped-Untitled-1-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thehoya.com/wp-content/uploads/2021/08/cropped-Untitled-1-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thehoya.com/wp-content/uploads/2021/08/cropped-Untitled-1-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://thehoya.com/wp-content/uploads/2021/08/cropped-Untitled-1-02-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-23116664 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-visible genesis-footer-widgets-visible first-block-core-paragraph"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><!-- [do_widget id=gutenrbw_widget-1] --><header class="site-header"><div class="wrap"><div class="title-area"><a href="https://thehoya.com/" class="custom-logo-link" rel="home"><img width="1334" height="647" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201334%20647'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/08/website-logo-01.png 1334w, https://thehoya.com/wp-content/uploads/2021/08/website-logo-01-300x146.png 300w, https://thehoya.com/wp-content/uploads/2021/08/website-logo-01-1024x497.png 1024w, https://thehoya.com/wp-content/uploads/2021/08/website-logo-01-768x372.png 768w" data-lazy-sizes="(max-width: 1334px) 100vw, 1334px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/08/website-logo-01.png" /><noscript><img width="1334" height="647"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2021/08/website-logo-01.png 1334w, https://thehoya.com/wp-content/uploads/2021/08/website-logo-01-300x146.png 300w, https://thehoya.com/wp-content/uploads/2021/08/website-logo-01-1024x497.png 1024w, https://thehoya.com/wp-content/uploads/2021/08/website-logo-01-768x372.png 768w"  data-src="https://thehoya.com/wp-content/uploads/2021/08/website-logo-01.png" data-sizes="(max-width: 1334px) 100vw, 1334px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1334" height="647" src="https://thehoya.com/wp-content/uploads/2021/08/website-logo-01.png" class="custom-logo" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/08/website-logo-01.png 1334w, https://thehoya.com/wp-content/uploads/2021/08/website-logo-01-300x146.png 300w, https://thehoya.com/wp-content/uploads/2021/08/website-logo-01-1024x497.png 1024w, https://thehoya.com/wp-content/uploads/2021/08/website-logo-01-768x372.png 768w" sizes="(max-width: 1334px) 100vw, 1334px" /></noscript></noscript></a><p class="site-title"></p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thehoya.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thehoya.com/?s={s}"></form></div></section>
</div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-23094675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094675"><a href="https://thehoya.com/news-front-page/"><span >NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-23101691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23101691"><a href="https://thehoya.com/news-front-page/community-corner/"><span >Community Corner</span></a></li>
	<li id="menu-item-23100126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23100126"><a href="https://thehoya.com/covid-19/"><span >COVID-19</span></a></li>
</ul>
</li>
<li id="menu-item-23094678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094678"><a href="https://thehoya.com/opinion-front-page/"><span >OPINION</span></a>
<ul class="sub-menu">
	<li id="menu-item-23116409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23116409"><a href="https://thehoya.com/religious-diversity-special-issue/"><span >Religious Diversity Issue</span></a></li>
	<li id="menu-item-23113374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23113374"><a href="https://thehoya.com/womens-identity-issue/"><span >Women’s Identity Issue</span></a></li>
	<li id="menu-item-23110788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23110788"><a href="https://thehoya.com/identity-issue/"><span >Asian Identity Issue</span></a></li>
	<li id="menu-item-23092661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23092661"><a href="https://thehoya.com/survivor-viewpoints/"><span >Survivor Viewpoints</span></a></li>
</ul>
</li>
<li id="menu-item-23094679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094679"><a href="https://thehoya.com/guide-front-page/"><span >GUIDE</span></a>
<ul class="sub-menu">
	<li id="menu-item-23115967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23115967"><a href="https://thehoya.com/the-coffee-issue/"><span >The Coffee Issue</span></a></li>
	<li id="menu-item-23113053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23113053"><a href="https://thehoya.com/the-fashion-issue-s22/"><span >The Fashion Issue: Fashion Stories</span></a></li>
</ul>
</li>
<li id="menu-item-23094680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094680"><a href="https://thehoya.com/sports-front-page/"><span >SPORTS</span></a></li>
<li id="menu-item-23094677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094677"><a href="https://thehoya.com/features-front-page-2/"><span >FEATURES</span></a>
<ul class="sub-menu">
	<li id="menu-item-23091039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23091039"><a href="https://thehoya.com/thegeorgetown14/"><span >The Georgetown 14</span></a></li>
	<li id="menu-item-23084179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23084179"><a href="https://thehoya.com/category/features/tracingthe272/"><span >Tracing the 272</span></a>
	<ul class="sub-menu">
		<li id="menu-item-23084215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084215"><a href="https://thehoya.com/about-us/tracing-272-hoya-special-project/"><span >About Tracing the 272</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23094676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094676"><a href="https://thehoya.com/photos-front-page/"><span >PHOTO</span></a></li>
<li id="menu-item-23056553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056553"><a href="https://blog.thehoya.com"><span >BLOG</span></a></li>
<li id="menu-item-23108462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23108462"><a href="https://thehoya.com/category/multimedia-2/"><span >MULTIMEDIA</span></a></li>
<li id="menu-item-23116136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23116136"><a href="https://thehoya.com/games/"><span >GAMES</span></a></li>
<li id="menu-item-23076621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076621"><a href="https://thehoya.com/about-us/"><span >ABOUT US</span></a>
<ul class="sub-menu">
	<li id="menu-item-23103933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103933"><a href="https://thehoya.com/about-us/staff/"><span >Staff</span></a></li>
</ul>
</li>
<li id="menu-item-23076619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076619"><a href="https://thehoya.com/contact-us/"><span >CONTACT US</span></a>
<ul class="sub-menu">
	<li id="menu-item-23086228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23086228"><a href="https://thehoya.com/tips/"><span >HAVE A TIP?</span></a></li>
</ul>
</li>
<li id="menu-item-23103932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23103932"><a href="https://thehoya.com/join-the-hoya/"><span >JOIN THE HOYA</span></a>
<ul class="sub-menu">
	<li id="menu-item-23103987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103987"><a href="https://thehoya.com/join-the-hoya-faq/"><span >Frequently Asked Questions</span></a></li>
</ul>
</li>
<li id="menu-item-23082706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23082706"><a><span >READ THE HOYA</span></a>
<ul class="sub-menu">
	<li id="menu-item-23082704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23082704"><a href="https://eepurl.com/8PHHL"><span >IN YOUR INBOX</span></a></li>
	<li id="menu-item-23082705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23082705"><a href="https://thehoya.com/print/"><span >IN PRINT</span></a></li>
</ul>
</li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-23116664 post type-post status-publish format-standard has-post-thumbnail category-guide-top category-guide entry" aria-label="A Look Inside Spielberg’s Diary: The Fabelmans"><header class="entry-header"><h1 class="entry-title">A Look Inside Spielberg’s Diary: The Fabelmans</h1>
<p class="entry-meta"><time class="entry-time">December 1, 2022</time> by <a href="https://thehoya.com/author/lauren-hogg/" title="Posts by Lauren Hogg" class="author url fn" rel="author">Lauren Hogg</a> <span class="entry-comments-link"><a href="https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><img width="702" height="526" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20702%20526'%3E%3C/svg%3E" class="singular-image entry-image" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_TheFabelmans_IMDB-702x526.jpg 702w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_TheFabelmans_IMDB-600x450.jpg 600w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_TheFabelmans_IMDB-702x526.jpg" /><noscript><img width="702" height="526"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_TheFabelmans_IMDB-702x526.jpg 702w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_TheFabelmans_IMDB-600x450.jpg 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_TheFabelmans_IMDB-702x526.jpg" data-sizes="(max-width: 702px) 100vw, 702px" class="singular-image entry-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="702" height="526" src="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_TheFabelmans_IMDB-702x526.jpg" class="singular-image entry-image" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_TheFabelmans_IMDB-702x526.jpg 702w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_TheFabelmans_IMDB-600x450.jpg 600w" sizes="(max-width: 702px) 100vw, 702px" /></noscript></noscript>
<p>★★★★☆</p>



<p>“The Fabelmans” is Steven Spielberg’s love letter to cinema — and his warning to aspiring filmmakers. The film is semi-autobiographical, touching on themes of intense artistry, antisemitism, complicated family dynamics and cinematic storytelling.&nbsp;</p>



<p>An ode to the magic of filmmaking, “The Fabelmans” follows Sammy, a young romantic who becomes infatuated with capturing life on film. After his parents take him to see “The Greatest Show on Earth” as a child, Sammy begins creating his own movies, finding solace in his creations as his parents’ marriage gradually dissolves before his eyes.</p>



<p>Spielberg makes an unprecedented move in<em> </em>“The Fabelmans”: he points the camera toward himself. “The Fabelmans” is the closest audiences have ever gotten to truly knowing Spielberg’s personal history. The film displays Sammy’s inner thoughts and motivations, and in turn, reflects Spielberg’s own.&nbsp;</p>



<p>Sammy captures everything he can on film. From make-shift cowboy gun fights to informal family camping trips, Sammy demonstrates the talent of a good director: the ability to know exactly where and when to point the camera.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="padding: 10px; background: #f3f3f3; font-size: 12px; margin-bottom:20px;">Ad:<div style="padding:5px;"><a target="_blank" href="https://shareasale.com/r.cfm?b=1846438&amp;u=2942053&amp;m=113278&amp;urllink=&amp;afftrack="><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" alt="The Woolx Merino V-Neck tee" data-lazy-src="https://static.shareasale.com/image/113278/mia-banner-ad-5.jpg" /><noscript><img  border="0" alt="The Woolx Merino V-Neck tee" data-src="https://static.shareasale.com/image/113278/mia-banner-ad-5.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  border="0" alt="The Woolx Merino V-Neck tee" data-src="https://static.shareasale.com/image/113278/mia-banner-ad-5.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://static.shareasale.com/image/113278/mia-banner-ad-5.jpg" border="0" alt="The Woolx Merino V-Neck tee" /></noscript></noscript></noscript></a></div></div></div>




<p>Spielberg has directed films that touch on aspects of his identity before, but he has never directly referenced himself as he does in “The<em> </em>Fabelmans.” For instance, Spielberg’s 1993 “Schindler’s List”<em> </em>was undoubtedly inspired by Spielberg’s Jewish American identity, but it never directly spoke to Spielberg’s experience of modern antisemitism as a child of the 1950s.</p>



<p>The fictionalization of Spielberg’s autobiography, however, grants him the artistic liberty to reframe his story. Just as Sammy films all of his experiences only to create a curated story in post-production, “The Fabelmans”<em> </em>is Spielberg’s own curation of his coming-of-age experience into a coming-of-age story fit for the screen.&nbsp;</p>



<p>Over the years, Spielberg has given audiences numerous stories full of struggle and hope, almost always ending in a final scene of catharsis. Spielberg’s direction of “The Fabelmans” is perhaps his way of finding a cathartic sense of closure to his own experience of growing up.&nbsp;&nbsp;</p>



<p>Spielberg, who is 75 years old, is likely in the penultimate chapter of his life. As such, a solemn sense of finality permeates the film.&nbsp;</p>



<p>In directing his own story, Spielberg has given audiences the most accurate depiction that they will ever get of the legendary director. There is no one better to tell Spielberg’s story than Spielberg himself.&nbsp;</p>



<p>With a run time of 151 minutes, “The Fabelmans” is no quick watch. At times, the film feels as though it would have worked better as a television miniseries.&nbsp;</p>



<p>However, just as Sammy has no interest in television production, neither does Spielberg.&nbsp;</p>



<p>Despite its large cast of characters, including three sisters, two father figures, a mother and a monkey, Spielberg manages to infuse nuance into every personality. However, while the characters are well-written, some of the actors do not mesh with their roles.&nbsp;</p>



<p>For example, Seth Rogan is woefully miscast as Sammy’s uncle. Rogan’s character is a kind, serious man who plays a large role in Sammy’s life during his formative years. It is nearly impossible, however, to separate Rogan’s character in “The Fabelmans” from Rogan’s distinctly unserious real-life persona. The decision to cast Rogan in this role was a gamble that, unfortunately, did not pay off.&nbsp;</p>



<p>Audience members may leave “The Fabelmans” with more questions about Spielberg’s life than they came in with. The film is an investment of time, but it is worth a watch for anyone who has ever wondered about the mind behind the magic of Spielbergian cinema.&nbsp;</p>



<p>Watching “The Fabelmans” is an opportunity to travel into the mind of an artist who has touched audiences’ hearts for decades. More than anything else, audiences should watch “The Fabelmans” because it is likely the closest we will ever get to understanding the man behind the camera.</p>
<!-- AI CONTENT END 2 -->
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/"
    dc:identifier="https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/"
    dc:title="A Look Inside Spielberg’s Diary: The Fabelmans"
    trackback:ping="https://thehoya.com/a-look-inside-spielbergs-diary-the-fabelmans/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><section class="author-box"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' data-lazy-src="https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g" /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' data-src='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g' class='avatar avatar-90 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' /></noscript></noscript><h1 class="author-box-title">About <span itemprop="name">Lauren Hogg</span></h1><div class="author-box-content" itemprop="description"></div></section><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1699345489'><broadstreet-zone callback="zone_load_1699345489" zone-id="69277" keywords="not_home_page,not_landing_page,is_article_page,guide-top,guide,guide,a-look-inside-spielbergs-diary-the-fabelmans,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1699345489 = function(z, d) { if (!d.count) document.getElementById('zone_load_1699345489').style.display = 'none'; };</script></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-look-inside-spielbergs-diary-the-fabelmans/?fbclid=IwAR0ljCRW-yVFUJjYYy8C2-VFZI6akSDKOuWG94ShPol6ObwAMW3irFMSp3o#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thehoya.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23116664' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="75b5e829ae" /></p>
			<div id="termsquestion">
				<p><input type="checkbox" name="comterms" id="comterms" value="1" tabindex="6" />
				<label for="comterms"><small>I have read and accept <a href="http://www.thehoya.com/comments-policy/" title="Comment Policy" onclick="window.open(this.href); return false;" onkeypress="window.open(this.href); return false;">The Hoya's official comments policy</a>. (required)</small></label></p>
			</div>

			<script type="text/javascript">
				var commentformtext = document.getElementById("comment");
				var commentpar = commentformtext.parentNode;
				var termsq = document.getElementById("termsquestion");
				commentpar.appendChild(termsq, commentformtext);

				var commentpolicy = document.getElementById("comterms");
				commentpolicy.setAttribute("name","mycompolicy");
			</script><input type="hidden" id="ak_js" name="ak_js" value="243"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style="padding: 10px; background: #f3f3f3; font-size: 12px; margin-bottom:20px;">Ad:<div style="padding:5px;"><a target="_blank" href="https://shareasale.com/r.cfm?b=1846438&amp;u=2942053&amp;m=113278&amp;urllink=&amp;afftrack="><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" alt="The Woolx Merino V-Neck tee" data-lazy-src="https://static.shareasale.com/image/113278/mia-banner-ad-5.jpg" /><noscript><img  border="0" alt="The Woolx Merino V-Neck tee" data-src="https://static.shareasale.com/image/113278/mia-banner-ad-5.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  border="0" alt="The Woolx Merino V-Neck tee" data-src="https://static.shareasale.com/image/113278/mia-banner-ad-5.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://static.shareasale.com/image/113278/mia-banner-ad-5.jpg" border="0" alt="The Woolx Merino V-Neck tee" /></noscript></noscript></noscript></a></div></div></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-38" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Follow Us:</h3>
<div class="textwidget custom-html-widget"><section id="simple-social-icons-1" class="widget simple-social-icons amr_widget"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/thehoya/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/the_hoya/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-1"><title id="social-instagram-1">Instagram</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thehoya" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>

</div></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thehoya.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thehoya.com/?s={s}"></form></div></section>
<section id="bs_zones-6" class="widget bs_zones"><div class="widget-wrap"><div><broadstreet-zone zone-id="69275" keywords="not_home_page,not_landing_page,is_article_page,guide-top,guide,guide,a-look-inside-spielbergs-diary-the-fabelmans,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></section>
<section id="featured-post-1" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Articles</h3>
<article class="post-23113721 post type-post status-publish format-standard has-post-thumbnail sticky category-features tag-earth-day tag-elyza-bruce tag-environment tag-green tag-gu-earth-week tag-sustainability entry" aria-label="Greener and Greater: GU Earth Week Promotes Sustainability"><a href="https://thehoya.com/greener-and-greater-gu-earth-week-promotes-sustainability/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/04/gogreen-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/04/gogreen-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/04/gogreen-600x600.jpg 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/04/gogreen-75x75.jpg" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/04/gogreen-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/04/gogreen-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/04/gogreen-600x600.jpg 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/04/gogreen-75x75.jpg" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/04/gogreen-75x75.jpg" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/04/gogreen-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/04/gogreen-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/04/gogreen-600x600.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/greener-and-greater-gu-earth-week-promotes-sustainability/">Greener and Greater: GU Earth Week Promotes Sustainability</a></h4></header></article><article class="post-23113515 post type-post status-publish format-standard has-post-thumbnail sticky category-features tag-giifts tag-indigenous-philosophy tag-indigenous-studies tag-land-acknowledgement tag-shelbi-nahwilet-meissner entry" aria-label="PROFILE: Shelbi Nahwilet Meissner Wants to Break the Cycle of Indigenous Erasure"><a href="https://thehoya.com/profile-shelbi-nahwilet-meissner-wants-to-break-the-cycle-of-indigenous-erasure/" class="alignright" aria-hidden="true" tabindex="-1"><img width="1" height="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/04/A4_4.8.22_FeatureSmallPhoto_CourtesyShelbiMeissner.tif" /><noscript><img width="1" height="1" src="https://thehoya.com/wp-content/uploads/2022/04/A4_4.8.22_FeatureSmallPhoto_CourtesyShelbiMeissner.tif" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/profile-shelbi-nahwilet-meissner-wants-to-break-the-cycle-of-indigenous-erasure/">PROFILE: Shelbi Nahwilet Meissner Wants to Break the Cycle of Indigenous Erasure</a></h4></header></article><article class="post-23112935 post type-post status-publish format-standard has-post-thumbnail sticky category-features tag-covid-19 tag-financial-aid tag-georgetown-osfs tag-low-income-2 tag-neala-sweeney entry" aria-label="GU Students Report Financial Aid Cuts, Communication Challenges Since COVID-19"><a href="https://thehoya.com/gu-students-report-financial-aid-cuts-communication-challenges-since-covid-19/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-75x75.png" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-600x600.png 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-75x75.png" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/03/A4_FinAidFeature_KirkZieserTheHoya-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/gu-students-report-financial-aid-cuts-communication-challenges-since-covid-19/">GU Students Report Financial Aid Cuts, Communication Challenges Since COVID-19</a></h4></header></article><article class="post-23112502 post type-post status-publish format-standard has-post-thumbnail sticky category-features tag-covid-19 tag-exchange-students tag-liberty-phelan tag-cap-online tag-orientation tag-visa entry" aria-label="Exchange Students Started the Semester Online, Alone, Before Finding Community"><a href="https://thehoya.com/exchange-students-started-the-semester-online-alone-before-finding-community/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-75x75.png" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-600x600.png 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-75x75.png" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/03/exchangestudentsillo-01-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/exchange-students-started-the-semester-online-alone-before-finding-community/">Exchange Students Started the Semester Online, Alone, Before Finding Community</a></h4></header></article><article class="post-23111176 post type-post status-publish format-standard has-post-thumbnail sticky category-guide-top category-columns-guide category-guide tag-box-office tag-florence-fernandez tag-oliver-paker tag-othello tag-shakespeare entry" aria-label="BOX OFFICE GLOBAL | Oliver Parker’s 1995 ‘Othello’ is an Elizabethan Story Turned Hollywood"><a href="https://thehoya.com/box-office-global-oliver-parkers-1995-othello-is-an-elizabethan-story-turned-hollywood/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-75x75.png" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-600x600.png 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-75x75.png" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-1-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/box-office-global-oliver-parkers-1995-othello-is-an-elizabethan-story-turned-hollywood/">BOX OFFICE GLOBAL | Oliver Parker’s 1995 ‘Othello’ is an Elizabethan Story Turned Hollywood</a></h4></header></article><article class="post-23111108 post type-post status-publish format-standard has-post-thumbnail sticky category-features tag-campus-intrusions tag-clery-act tag-gupd tag-new-south-intruder tag-student-safety entry" aria-label="GUPD Failed Following Harrowing Dorm Intrusions, Students Say"><a href="https://thehoya.com/gupd-failed-following-harrowing-dorm-intrusions-students-say/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-600x600.jpg 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-75x75.jpg" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-600x600.jpg 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-75x75.jpg" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-75x75.jpg" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/01/01.18.22_GUSARefundsForHousingDining_KirkZieserTheHoya-1-600x600.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/gupd-failed-following-harrowing-dorm-intrusions-students-say/">GUPD Failed Following Harrowing Dorm Intrusions, Students Say</a></h4></header></article><article class="post-23110999 post type-post status-publish format-standard has-post-thumbnail sticky category-guide-top category-columns-guide category-guide tag-film entry" aria-label="FILM WITHOUT FLUFF | ‘Don’t Look Up’ Offers a Well-Intentioned Message, But Its Pseudo-Intellectual Social Comet-tary Fails to Make an Impact"><a href="https://thehoya.com/film-without-fluff-dont-look-up-offers-a-well-intentioned-message-but-its-pseudo-intellectual-social-comet-tary-fails-to-make-an-impact/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-75x75.png" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-600x600.png 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-75x75.png" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/01/Guide-Column-GARF-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/film-without-fluff-dont-look-up-offers-a-well-intentioned-message-but-its-pseudo-intellectual-social-comet-tary-fails-to-make-an-impact/">FILM WITHOUT FLUFF | ‘Don’t Look Up’ Offers a Well-Intentioned Message, But Its Pseudo-Intellectual Social Comet-tary Fails to Make an Impact</a></h4></header></article><article class="post-23116699 post type-post status-publish format-standard has-post-thumbnail category-columns-sports tag-christian-pulisic tag-gregg-berhalter tag-soccer tag-usmnt tag-world-cup tag-world-cup-2022 entry" aria-label="PAPPAS | Stayin’ Alive: The USMNT Advances out of Group Play and into the Round of 16"><a href="https://thehoya.com/pappas-stayin-alive-the-usmnt-advances-out-of-group-play-and-into-the-round-of-16/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-300x300.jpg 300w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-1024x1024.jpg 1024w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-768x768.jpg 768w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-1536x1536.jpg 1536w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-2048x2048.jpg 2048w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-600x600.jpg 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-75x75.jpg" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-300x300.jpg 300w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-1024x1024.jpg 1024w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-768x768.jpg 768w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-1536x1536.jpg 1536w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-2048x2048.jpg 2048w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-600x600.jpg 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-75x75.jpg" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-75x75.jpg" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-300x300.jpg 300w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-1024x1024.jpg 1024w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-768x768.jpg 768w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-1536x1536.jpg 1536w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-2048x2048.jpg 2048w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_BetweenTheGoalposts_Twitter_@USMNT-600x600.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/pappas-stayin-alive-the-usmnt-advances-out-of-group-play-and-into-the-round-of-16/">PAPPAS | Stayin’ Alive: The USMNT Advances out of Group Play and into the Round of 16</a></h4></header></article><article class="post-23116691 post type-post status-publish format-standard has-post-thumbnail category-sports-top tag-big-east tag-georgetown-hoyas tag-georgetown-mens-soccer tag-ncaa-tournament-soccer tag-tulsa-hurricane entry" aria-label="MEN’S SOCCER | Hoyas End Successful Season With Loss to Tulsa"><a href="https://thehoya.com/mens-soccer-hoyas-end-successful-season-with-loss-to-tulsa/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-600x600.jpg 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-75x75.jpg" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-600x600.jpg 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-75x75.jpg" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-75x75.jpg" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/12/12.1.22_MsocRecap_GUHoyas-600x600.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/mens-soccer-hoyas-end-successful-season-with-loss-to-tulsa/">MEN’S SOCCER | Hoyas End Successful Season With Loss to Tulsa</a></h4></header></article><article class="post-23116682 post type-post status-publish format-standard category-guide-top category-guide tag-dance tag-fall tag-georgetown entry" aria-label="Ending the Semester with A Celebration of Dance"><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/ending-the-semester-with-a-celebration-of-dance/">Ending the Semester with A Celebration of Dance</a></h4></header></article><article class="post-23116668 post type-post status-publish format-standard has-post-thumbnail category-guide-top category-guide category-uncategorized entry" aria-label="Tigers Jaw, Heart Attack Man and Glitterer Enchant with Guitar Strumming and Emotional Songs"><a href="https://thehoya.com/tigers-jaw-heart-attack-man-and-glitterer-enchant-with-guitar-strumming-and-emotional-songs/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-600x600.jpg 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-75x75.jpg" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-600x600.jpg 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-75x75.jpg" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-75x75.jpg" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/12/FiBg1ofXoAQj4o8-600x600.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/tigers-jaw-heart-attack-man-and-glitterer-enchant-with-guitar-strumming-and-emotional-songs/">Tigers Jaw, Heart Attack Man and Glitterer Enchant with Guitar Strumming and Emotional Songs</a></h4></header></article><article class="post-23116663 post type-post status-publish format-standard has-post-thumbnail category-guide-top category-guide entry" aria-label="Georgetown&#8217;s Special Collections: The Push for Representation"><a href="https://thehoya.com/georgetowns-special-collections-the-push-for-representation/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-75x75.png" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-600x600.png 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-75x75.png" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-75x75.png 75w, https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-150x150.png 150w, https://thehoya.com/wp-content/uploads/2022/11/IMG_2232-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/georgetowns-special-collections-the-push-for-representation/">Georgetown&#8217;s Special Collections: The Push for Representation</a></h4></header></article><article class="post-23116657 post type-post status-publish format-standard category-guide-top category-guide tag-fitness tag-yates tag-yoga entry" aria-label="WELLNESS PERSONALIS | Group Fitness at Yates"><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/wellness-personalis-group-fitness-at-yates/">WELLNESS PERSONALIS | Group Fitness at Yates</a></h4></header></article><article class="post-23116653 post type-post status-publish format-standard has-post-thumbnail category-guide-top category-guide tag-concert tag-flipturn tag-indie entry" aria-label="Flipturn Makes Teen Garage Band Dreams Come True at the Black Cat"><a href="https://thehoya.com/flipturn-makes-teen-garage-band-dreams-come-true-at-the-black-cat/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-300x300.jpg 300w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords.jpg 1024w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-768x768.jpg 768w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-600x600.jpg 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-75x75.jpg" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-300x300.jpg 300w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords.jpg 1024w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-768x768.jpg 768w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-600x600.jpg 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-75x75.jpg" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-75x75.jpg" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-300x300.jpg 300w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords.jpg 1024w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-768x768.jpg 768w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_FlipturnConcert_Twitter_@DualtoneRecords-600x600.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/flipturn-makes-teen-garage-band-dreams-come-true-at-the-black-cat/">Flipturn Makes Teen Garage Band Dreams Come True at the Black Cat</a></h4></header></article><article class="post-23116648 post type-post status-publish format-standard has-post-thumbnail category-guide category-guide-dt tag-advocacy tag-book tag-colleen-hoover entry" aria-label="“It Starts With Us” Offers Lily Bloom a Hopeful Path Forward"><a href="https://thehoya.com/it-starts-with-us-offers-lily-bloom-a-hopeful-path-forward/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_ItStartsWithUs_ColleenHoover-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_ItStartsWithUs_ColleenHoover-150x150.jpg 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_ItStartsWithUs_ColleenHoover-75x75.jpg" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_ItStartsWithUs_ColleenHoover-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_ItStartsWithUs_ColleenHoover-150x150.jpg 150w"  data-src="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_ItStartsWithUs_ColleenHoover-75x75.jpg" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_ItStartsWithUs_ColleenHoover-75x75.jpg" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/11/11.30.22_ItStartsWithUs_ColleenHoover-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/11/11.30.22_ItStartsWithUs_ColleenHoover-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/it-starts-with-us-offers-lily-bloom-a-hopeful-path-forward/">“It Starts With Us” Offers Lily Bloom a Hopeful Path Forward</a></h4></header></article><article class="post-23116642 post type-post status-publish format-standard category-guide-top category-guide tag-dupont-circle tag-farmers-market tag-food entry" aria-label="THE HUNGRY HOYA | Georgetown Farmers’ Market"><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/the-hungry-hoya-georgetown-farmers-market/">THE HUNGRY HOYA | Georgetown Farmers’ Market</a></h4></header></article><article class="post-23116630 post type-post status-publish format-standard has-post-thumbnail category-sports category-sports-top tag-georgetown-hoyas tag-georgetown-mens-soccer tag-jacob-murrell entry" aria-label="MEN’S SOCCER | Georgetown Shut Out By Creighton in Big East Championship"><a href="https://thehoya.com/mens-soccer-georgetown-shut-out-by-creighton-in-big-east-championship/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-600x600.jpg 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-75x75.jpg" /><noscript><img width="75" height="75"   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-600x600.jpg 600w"  data-src="https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-75x75.jpg" data-sizes="(max-width: 75px) 100vw, 75px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-75x75.jpg" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-75x75.jpg 75w, https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-150x150.jpg 150w, https://thehoya.com/wp-content/uploads/2022/11/11.7.22_MSocBigEastChampionship_GUHoyas-600x600.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/mens-soccer-georgetown-shut-out-by-creighton-in-big-east-championship/">MEN’S SOCCER | Georgetown Shut Out By Creighton in Big East Championship</a></h4></header></article></div></section>
<section id="archives-7" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thehoya.com/2022/12/'> December 2022 </option>
	<option value='https://thehoya.com/2022/11/'> November 2022 </option>
	<option value='https://thehoya.com/2022/10/'> October 2022 </option>
	<option value='https://thehoya.com/2022/09/'> September 2022 </option>
	<option value='https://thehoya.com/2022/08/'> August 2022 </option>
	<option value='https://thehoya.com/2022/07/'> July 2022 </option>
	<option value='https://thehoya.com/2022/06/'> June 2022 </option>
	<option value='https://thehoya.com/2022/05/'> May 2022 </option>
	<option value='https://thehoya.com/2022/04/'> April 2022 </option>
	<option value='https://thehoya.com/2022/03/'> March 2022 </option>
	<option value='https://thehoya.com/2022/02/'> February 2022 </option>
	<option value='https://thehoya.com/2022/01/'> January 2022 </option>
	<option value='https://thehoya.com/2021/12/'> December 2021 </option>
	<option value='https://thehoya.com/2021/11/'> November 2021 </option>
	<option value='https://thehoya.com/2021/10/'> October 2021 </option>
	<option value='https://thehoya.com/2021/09/'> September 2021 </option>
	<option value='https://thehoya.com/2021/08/'> August 2021 </option>
	<option value='https://thehoya.com/2021/07/'> July 2021 </option>
	<option value='https://thehoya.com/2021/06/'> June 2021 </option>
	<option value='https://thehoya.com/2021/05/'> May 2021 </option>
	<option value='https://thehoya.com/2021/04/'> April 2021 </option>
	<option value='https://thehoya.com/2021/03/'> March 2021 </option>
	<option value='https://thehoya.com/2021/02/'> February 2021 </option>
	<option value='https://thehoya.com/2021/01/'> January 2021 </option>
	<option value='https://thehoya.com/2020/12/'> December 2020 </option>
	<option value='https://thehoya.com/2020/11/'> November 2020 </option>
	<option value='https://thehoya.com/2020/10/'> October 2020 </option>
	<option value='https://thehoya.com/2020/09/'> September 2020 </option>
	<option value='https://thehoya.com/2020/08/'> August 2020 </option>
	<option value='https://thehoya.com/2020/07/'> July 2020 </option>
	<option value='https://thehoya.com/2020/06/'> June 2020 </option>
	<option value='https://thehoya.com/2020/05/'> May 2020 </option>
	<option value='https://thehoya.com/2020/04/'> April 2020 </option>
	<option value='https://thehoya.com/2020/03/'> March 2020 </option>
	<option value='https://thehoya.com/2020/02/'> February 2020 </option>
	<option value='https://thehoya.com/2020/01/'> January 2020 </option>
	<option value='https://thehoya.com/2019/12/'> December 2019 </option>
	<option value='https://thehoya.com/2019/11/'> November 2019 </option>
	<option value='https://thehoya.com/2019/10/'> October 2019 </option>
	<option value='https://thehoya.com/2019/09/'> September 2019 </option>
	<option value='https://thehoya.com/2019/08/'> August 2019 </option>
	<option value='https://thehoya.com/2019/07/'> July 2019 </option>
	<option value='https://thehoya.com/2019/06/'> June 2019 </option>
	<option value='https://thehoya.com/2019/05/'> May 2019 </option>
	<option value='https://thehoya.com/2019/04/'> April 2019 </option>
	<option value='https://thehoya.com/2019/03/'> March 2019 </option>
	<option value='https://thehoya.com/2019/02/'> February 2019 </option>
	<option value='https://thehoya.com/2019/01/'> January 2019 </option>
	<option value='https://thehoya.com/2018/12/'> December 2018 </option>
	<option value='https://thehoya.com/2018/11/'> November 2018 </option>
	<option value='https://thehoya.com/2018/10/'> October 2018 </option>
	<option value='https://thehoya.com/2018/09/'> September 2018 </option>
	<option value='https://thehoya.com/2018/08/'> August 2018 </option>
	<option value='https://thehoya.com/2018/07/'> July 2018 </option>
	<option value='https://thehoya.com/2018/06/'> June 2018 </option>
	<option value='https://thehoya.com/2018/05/'> May 2018 </option>
	<option value='https://thehoya.com/2018/04/'> April 2018 </option>
	<option value='https://thehoya.com/2018/03/'> March 2018 </option>
	<option value='https://thehoya.com/2018/02/'> February 2018 </option>
	<option value='https://thehoya.com/2018/01/'> January 2018 </option>
	<option value='https://thehoya.com/2017/12/'> December 2017 </option>
	<option value='https://thehoya.com/2017/11/'> November 2017 </option>
	<option value='https://thehoya.com/2017/10/'> October 2017 </option>
	<option value='https://thehoya.com/2017/09/'> September 2017 </option>
	<option value='https://thehoya.com/2017/08/'> August 2017 </option>
	<option value='https://thehoya.com/2017/07/'> July 2017 </option>
	<option value='https://thehoya.com/2017/06/'> June 2017 </option>
	<option value='https://thehoya.com/2017/05/'> May 2017 </option>
	<option value='https://thehoya.com/2017/04/'> April 2017 </option>
	<option value='https://thehoya.com/2017/03/'> March 2017 </option>
	<option value='https://thehoya.com/2017/02/'> February 2017 </option>
	<option value='https://thehoya.com/2017/01/'> January 2017 </option>
	<option value='https://thehoya.com/2016/12/'> December 2016 </option>
	<option value='https://thehoya.com/2016/11/'> November 2016 </option>
	<option value='https://thehoya.com/2016/10/'> October 2016 </option>
	<option value='https://thehoya.com/2016/09/'> September 2016 </option>
	<option value='https://thehoya.com/2016/08/'> August 2016 </option>
	<option value='https://thehoya.com/2016/07/'> July 2016 </option>
	<option value='https://thehoya.com/2016/06/'> June 2016 </option>
	<option value='https://thehoya.com/2016/05/'> May 2016 </option>
	<option value='https://thehoya.com/2016/04/'> April 2016 </option>
	<option value='https://thehoya.com/2016/03/'> March 2016 </option>
	<option value='https://thehoya.com/2016/02/'> February 2016 </option>
	<option value='https://thehoya.com/2016/01/'> January 2016 </option>
	<option value='https://thehoya.com/2015/12/'> December 2015 </option>
	<option value='https://thehoya.com/2015/11/'> November 2015 </option>
	<option value='https://thehoya.com/2015/10/'> October 2015 </option>
	<option value='https://thehoya.com/2015/09/'> September 2015 </option>
	<option value='https://thehoya.com/2015/08/'> August 2015 </option>
	<option value='https://thehoya.com/2015/07/'> July 2015 </option>
	<option value='https://thehoya.com/2015/06/'> June 2015 </option>
	<option value='https://thehoya.com/2015/05/'> May 2015 </option>
	<option value='https://thehoya.com/2015/04/'> April 2015 </option>
	<option value='https://thehoya.com/2015/03/'> March 2015 </option>
	<option value='https://thehoya.com/2015/02/'> February 2015 </option>
	<option value='https://thehoya.com/2015/01/'> January 2015 </option>
	<option value='https://thehoya.com/2014/12/'> December 2014 </option>
	<option value='https://thehoya.com/2014/11/'> November 2014 </option>
	<option value='https://thehoya.com/2014/10/'> October 2014 </option>
	<option value='https://thehoya.com/2014/09/'> September 2014 </option>
	<option value='https://thehoya.com/2014/08/'> August 2014 </option>
	<option value='https://thehoya.com/2014/07/'> July 2014 </option>
	<option value='https://thehoya.com/2014/06/'> June 2014 </option>
	<option value='https://thehoya.com/2014/05/'> May 2014 </option>
	<option value='https://thehoya.com/2014/04/'> April 2014 </option>
	<option value='https://thehoya.com/2014/03/'> March 2014 </option>
	<option value='https://thehoya.com/2014/02/'> February 2014 </option>
	<option value='https://thehoya.com/2014/01/'> January 2014 </option>
	<option value='https://thehoya.com/2013/12/'> December 2013 </option>
	<option value='https://thehoya.com/2013/11/'> November 2013 </option>
	<option value='https://thehoya.com/2013/10/'> October 2013 </option>
	<option value='https://thehoya.com/2013/09/'> September 2013 </option>
	<option value='https://thehoya.com/2013/08/'> August 2013 </option>
	<option value='https://thehoya.com/2013/07/'> July 2013 </option>
	<option value='https://thehoya.com/2013/06/'> June 2013 </option>
	<option value='https://thehoya.com/2013/05/'> May 2013 </option>
	<option value='https://thehoya.com/2013/04/'> April 2013 </option>
	<option value='https://thehoya.com/2013/03/'> March 2013 </option>
	<option value='https://thehoya.com/2013/02/'> February 2013 </option>
	<option value='https://thehoya.com/2013/01/'> January 2013 </option>
	<option value='https://thehoya.com/2012/12/'> December 2012 </option>
	<option value='https://thehoya.com/2012/11/'> November 2012 </option>
	<option value='https://thehoya.com/2012/10/'> October 2012 </option>
	<option value='https://thehoya.com/2012/09/'> September 2012 </option>
	<option value='https://thehoya.com/2012/08/'> August 2012 </option>
	<option value='https://thehoya.com/2012/07/'> July 2012 </option>
	<option value='https://thehoya.com/2012/06/'> June 2012 </option>
	<option value='https://thehoya.com/2012/05/'> May 2012 </option>
	<option value='https://thehoya.com/2012/04/'> April 2012 </option>
	<option value='https://thehoya.com/2012/03/'> March 2012 </option>
	<option value='https://thehoya.com/2012/02/'> February 2012 </option>
	<option value='https://thehoya.com/2012/01/'> January 2012 </option>
	<option value='https://thehoya.com/2011/12/'> December 2011 </option>
	<option value='https://thehoya.com/2011/11/'> November 2011 </option>
	<option value='https://thehoya.com/2011/10/'> October 2011 </option>
	<option value='https://thehoya.com/2011/09/'> September 2011 </option>
	<option value='https://thehoya.com/2011/08/'> August 2011 </option>
	<option value='https://thehoya.com/2011/07/'> July 2011 </option>
	<option value='https://thehoya.com/2011/06/'> June 2011 </option>
	<option value='https://thehoya.com/2011/05/'> May 2011 </option>
	<option value='https://thehoya.com/2011/04/'> April 2011 </option>
	<option value='https://thehoya.com/2011/03/'> March 2011 </option>
	<option value='https://thehoya.com/2011/02/'> February 2011 </option>
	<option value='https://thehoya.com/2011/01/'> January 2011 </option>
	<option value='https://thehoya.com/2010/12/'> December 2010 </option>
	<option value='https://thehoya.com/2010/11/'> November 2010 </option>
	<option value='https://thehoya.com/2010/10/'> October 2010 </option>
	<option value='https://thehoya.com/2010/09/'> September 2010 </option>
	<option value='https://thehoya.com/2010/08/'> August 2010 </option>
	<option value='https://thehoya.com/2010/06/'> June 2010 </option>
	<option value='https://thehoya.com/2010/05/'> May 2010 </option>
	<option value='https://thehoya.com/2010/04/'> April 2010 </option>
	<option value='https://thehoya.com/2010/03/'> March 2010 </option>
	<option value='https://thehoya.com/2010/02/'> February 2010 </option>
	<option value='https://thehoya.com/2010/01/'> January 2010 </option>
	<option value='https://thehoya.com/2009/12/'> December 2009 </option>
	<option value='https://thehoya.com/2009/11/'> November 2009 </option>
	<option value='https://thehoya.com/2009/10/'> October 2009 </option>
	<option value='https://thehoya.com/2009/09/'> September 2009 </option>
	<option value='https://thehoya.com/2009/08/'> August 2009 </option>
	<option value='https://thehoya.com/2009/05/'> May 2009 </option>
	<option value='https://thehoya.com/2009/04/'> April 2009 </option>
	<option value='https://thehoya.com/2009/03/'> March 2009 </option>
	<option value='https://thehoya.com/2009/02/'> February 2009 </option>
	<option value='https://thehoya.com/2009/01/'> January 2009 </option>
	<option value='https://thehoya.com/2008/12/'> December 2008 </option>
	<option value='https://thehoya.com/2008/11/'> November 2008 </option>
	<option value='https://thehoya.com/2008/10/'> October 2008 </option>
	<option value='https://thehoya.com/2008/09/'> September 2008 </option>
	<option value='https://thehoya.com/2008/08/'> August 2008 </option>
	<option value='https://thehoya.com/2008/07/'> July 2008 </option>
	<option value='https://thehoya.com/2008/06/'> June 2008 </option>
	<option value='https://thehoya.com/2008/05/'> May 2008 </option>
	<option value='https://thehoya.com/2008/04/'> April 2008 </option>
	<option value='https://thehoya.com/2008/03/'> March 2008 </option>
	<option value='https://thehoya.com/2008/02/'> February 2008 </option>
	<option value='https://thehoya.com/2008/01/'> January 2008 </option>
	<option value='https://thehoya.com/2007/12/'> December 2007 </option>
	<option value='https://thehoya.com/2007/11/'> November 2007 </option>
	<option value='https://thehoya.com/2007/10/'> October 2007 </option>
	<option value='https://thehoya.com/2007/09/'> September 2007 </option>
	<option value='https://thehoya.com/2007/08/'> August 2007 </option>
	<option value='https://thehoya.com/2007/07/'> July 2007 </option>
	<option value='https://thehoya.com/2007/06/'> June 2007 </option>
	<option value='https://thehoya.com/2007/05/'> May 2007 </option>
	<option value='https://thehoya.com/2007/04/'> April 2007 </option>
	<option value='https://thehoya.com/2007/03/'> March 2007 </option>
	<option value='https://thehoya.com/2007/02/'> February 2007 </option>
	<option value='https://thehoya.com/2007/01/'> January 2007 </option>
	<option value='https://thehoya.com/2006/12/'> December 2006 </option>
	<option value='https://thehoya.com/2006/11/'> November 2006 </option>
	<option value='https://thehoya.com/2006/10/'> October 2006 </option>
	<option value='https://thehoya.com/2006/09/'> September 2006 </option>
	<option value='https://thehoya.com/2006/08/'> August 2006 </option>
	<option value='https://thehoya.com/2006/06/'> June 2006 </option>
	<option value='https://thehoya.com/2006/05/'> May 2006 </option>
	<option value='https://thehoya.com/2006/04/'> April 2006 </option>
	<option value='https://thehoya.com/2006/03/'> March 2006 </option>
	<option value='https://thehoya.com/2006/02/'> February 2006 </option>
	<option value='https://thehoya.com/2006/01/'> January 2006 </option>
	<option value='https://thehoya.com/2005/12/'> December 2005 </option>
	<option value='https://thehoya.com/2005/11/'> November 2005 </option>
	<option value='https://thehoya.com/2005/10/'> October 2005 </option>
	<option value='https://thehoya.com/2005/09/'> September 2005 </option>
	<option value='https://thehoya.com/2005/08/'> August 2005 </option>
	<option value='https://thehoya.com/2005/07/'> July 2005 </option>
	<option value='https://thehoya.com/2005/06/'> June 2005 </option>
	<option value='https://thehoya.com/2005/05/'> May 2005 </option>
	<option value='https://thehoya.com/2005/04/'> April 2005 </option>
	<option value='https://thehoya.com/2005/03/'> March 2005 </option>
	<option value='https://thehoya.com/2005/02/'> February 2005 </option>
	<option value='https://thehoya.com/2005/01/'> January 2005 </option>
	<option value='https://thehoya.com/2004/12/'> December 2004 </option>
	<option value='https://thehoya.com/2004/11/'> November 2004 </option>
	<option value='https://thehoya.com/2004/10/'> October 2004 </option>
	<option value='https://thehoya.com/2004/09/'> September 2004 </option>
	<option value='https://thehoya.com/2004/08/'> August 2004 </option>
	<option value='https://thehoya.com/2004/05/'> May 2004 </option>
	<option value='https://thehoya.com/2004/04/'> April 2004 </option>
	<option value='https://thehoya.com/2004/03/'> March 2004 </option>
	<option value='https://thehoya.com/2004/02/'> February 2004 </option>
	<option value='https://thehoya.com/2004/01/'> January 2004 </option>
	<option value='https://thehoya.com/2003/12/'> December 2003 </option>
	<option value='https://thehoya.com/2003/11/'> November 2003 </option>
	<option value='https://thehoya.com/2003/10/'> October 2003 </option>
	<option value='https://thehoya.com/2003/09/'> September 2003 </option>
	<option value='https://thehoya.com/2003/08/'> August 2003 </option>
	<option value='https://thehoya.com/2003/06/'> June 2003 </option>
	<option value='https://thehoya.com/2003/05/'> May 2003 </option>
	<option value='https://thehoya.com/2003/04/'> April 2003 </option>
	<option value='https://thehoya.com/2003/03/'> March 2003 </option>
	<option value='https://thehoya.com/2003/02/'> February 2003 </option>
	<option value='https://thehoya.com/2003/01/'> January 2003 </option>
	<option value='https://thehoya.com/2002/12/'> December 2002 </option>
	<option value='https://thehoya.com/2002/11/'> November 2002 </option>
	<option value='https://thehoya.com/2002/10/'> October 2002 </option>
	<option value='https://thehoya.com/2002/09/'> September 2002 </option>
	<option value='https://thehoya.com/2002/08/'> August 2002 </option>
	<option value='https://thehoya.com/2002/05/'> May 2002 </option>
	<option value='https://thehoya.com/2002/04/'> April 2002 </option>
	<option value='https://thehoya.com/2002/03/'> March 2002 </option>
	<option value='https://thehoya.com/2002/02/'> February 2002 </option>
	<option value='https://thehoya.com/2002/01/'> January 2002 </option>
	<option value='https://thehoya.com/2001/12/'> December 2001 </option>
	<option value='https://thehoya.com/2001/11/'> November 2001 </option>
	<option value='https://thehoya.com/2001/10/'> October 2001 </option>
	<option value='https://thehoya.com/2001/09/'> September 2001 </option>
	<option value='https://thehoya.com/2001/08/'> August 2001 </option>
	<option value='https://thehoya.com/2001/05/'> May 2001 </option>
	<option value='https://thehoya.com/2001/04/'> April 2001 </option>
	<option value='https://thehoya.com/2001/03/'> March 2001 </option>
	<option value='https://thehoya.com/2001/02/'> February 2001 </option>
	<option value='https://thehoya.com/2001/01/'> January 2001 </option>
	<option value='https://thehoya.com/2000/12/'> December 2000 </option>
	<option value='https://thehoya.com/2000/11/'> November 2000 </option>
	<option value='https://thehoya.com/2000/10/'> October 2000 </option>
	<option value='https://thehoya.com/2000/09/'> September 2000 </option>
	<option value='https://thehoya.com/2000/08/'> August 2000 </option>
	<option value='https://thehoya.com/2000/05/'> May 2000 </option>
	<option value='https://thehoya.com/2000/04/'> April 2000 </option>
	<option value='https://thehoya.com/2000/03/'> March 2000 </option>
	<option value='https://thehoya.com/2000/02/'> February 2000 </option>
	<option value='https://thehoya.com/2000/01/'> January 2000 </option>
	<option value='https://thehoya.com/1999/12/'> December 1999 </option>
	<option value='https://thehoya.com/1999/11/'> November 1999 </option>
	<option value='https://thehoya.com/1999/10/'> October 1999 </option>
	<option value='https://thehoya.com/1999/09/'> September 1999 </option>
	<option value='https://thehoya.com/1999/08/'> August 1999 </option>
	<option value='https://thehoya.com/1999/05/'> May 1999 </option>
	<option value='https://thehoya.com/1999/04/'> April 1999 </option>
	<option value='https://thehoya.com/1999/03/'> March 1999 </option>
	<option value='https://thehoya.com/1999/02/'> February 1999 </option>
	<option value='https://thehoya.com/1999/01/'> January 1999 </option>
	<option value='https://thehoya.com/1998/12/'> December 1998 </option>
	<option value='https://thehoya.com/1998/11/'> November 1998 </option>
	<option value='https://thehoya.com/1998/10/'> October 1998 </option>
	<option value='https://thehoya.com/1998/09/'> September 1998 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-11" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Information</h3>
<div class="menu-footer-3-information-container"><ul id="menu-footer-3-information" class="menu"><li id="menu-item-2779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2779"><a href="https://thehoya.com/about-us/">About Us</a></li>
<li id="menu-item-2777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2777"><a href="https://thehoya.com/join-the-hoya/">Join The Hoya</a></li>
<li id="menu-item-2778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2778"><a href="https://thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://thehoya.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23096522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-23096522"><a href="https://thehoya.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-39" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Follow Us:</h3>
<div class="textwidget custom-html-widget"> <section id="simple-social-icons-1" class="widget simple-social-icons amr_widget"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/thehoya/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/the_hoya/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-1"><title id="social-instagram-1">Instagram</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thehoya" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-40" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Address</h3>
<div class="textwidget custom-html-widget"><a href="https://maps.google.com/maps?z=16&amp;q=421+leavey+center+georgetown+university+washington,+d.c.+20057-1065" target="_blank" rel="noopener noreferrer">421 Leavey Center
<br>Georgetown University 
<br>Washington, D.C. 20057-1065</a></div></div></section>
</div></div></div><div style="text-align:center; width: 100%; padding-top: 20px;"><p>Copyright &#x000A9;&nbsp;2022  | Site Design by <a href="http://3200creative.com" title="Site Design by 3200 Creative - 3200creative.com" target="_blank">3200 Creative</a></p></div></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','guide-top','guide','guide','a-look-inside-spielbergs-diary-the-fabelmans','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["guide-top","guide","guide","a-look-inside-spielbergs-diary-the-fabelmans","post"],"url":"a-look-inside-spielbergs-diary-the-fabelmans"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-burger_only shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-burger_only shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div>	</div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-light shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
			<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="https://thehoya.com"></a></h3>
	<div class="title-area" style="padding: 0 40px;"><a href="https://thehoya.com/" class="custom-logo-link" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20140'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png 600w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-300x70.png 300w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-236x55.png 236w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" width="600" height="140" data-lazy-src="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png"><noscript><img   alt="" data-srcset="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png 600w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-300x70.png 300w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-236x55.png 236w"  width="600" height="140" data-src="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png" data-sizes="(max-width: 600px) 100vw, 600px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png" class="custom-logo" alt="" srcset="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png 600w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-300x70.png 300w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-236x55.png 236w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="140"></noscript></noscript></a><p class="site-title"></p></div><nav class="shiftnav-nav"><ul id="menu-header-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-large"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094675 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/news-front-page/">NEWS</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23101691 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/news-front-page/community-corner/">Community Corner</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23100126 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/covid-19/">COVID-19</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094678 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/opinion-front-page/">OPINION</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23116409 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/religious-diversity-special-issue/">Religious Diversity Issue</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23113374 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/womens-identity-issue/">Women’s Identity Issue</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23110788 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/identity-issue/">Asian Identity Issue</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23092661 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/survivor-viewpoints/">Survivor Viewpoints</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094679 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/guide-front-page/">GUIDE</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23115967 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/the-coffee-issue/">The Coffee Issue</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23113053 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/the-fashion-issue-s22/">The Fashion Issue: Fashion Stories</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094680 shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/sports-front-page/">SPORTS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094677 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/features-front-page-2/">FEATURES</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23091039 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/thegeorgetown14/">The Georgetown 14</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23084179 shiftnav-sub-accordion shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/category/features/tracingthe272/">Tracing the 272</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
	<ul class="sub-menu sub-menu-2">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084215 shiftnav-depth-2"><a class="shiftnav-target"  href="https://thehoya.com/about-us/tracing-272-hoya-special-project/">About Tracing the 272</a></li>	</ul>
</li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094676 shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/photos-front-page/">PHOTO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056553 shiftnav-depth-0"><a class="shiftnav-target"  href="https://blog.thehoya.com">BLOG</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23108462 shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/category/multimedia-2/">MULTIMEDIA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23116136 shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/games/">GAMES</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076621 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/about-us/">ABOUT US</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103933 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/about-us/staff/">Staff</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076619 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/contact-us/">CONTACT US</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23086228 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/tips/">HAVE A TIP?</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23103932 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/join-the-hoya/">JOIN THE HOYA</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103987 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/join-the-hoya-faq/">Frequently Asked Questions</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23082706 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" >READ THE HOYA</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23082704 shiftnav-depth-1"><a class="shiftnav-target"  href="https://eepurl.com/8PHHL">IN YOUR INBOX</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23082705 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/print/">IN PRINT</a></li></ul>
</li></ul></nav><form class="search-form" method="get" action="https://thehoya.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thehoya.com/?s={s}"></form>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


		<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<style type="text/css" media="screen"> #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #446b9b !important; border: 0px #ffffff solid !important; font-size: 40px; padding: 20px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #fc494d !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #ffffff !important; } #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #446b9b !important; border: 0px #ffffff solid !important; font-size: 40px; padding: 20px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #fc494d !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1668475630' id='atomic-blocks-dismiss-js-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/comment-reply.min.js?ver=5.5.11' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1668475630' id='zoom-social-icons-widget-frontend-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab.js?ver=1668475630' id='page-links-to-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.8' id='smush-lazy-load-js' defer></script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"960","v":"1.6.3","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.6.3' id='shiftnav-js' defer></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thehoya.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox.js?ver=1668475630' id='thickbox-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/wp-embed.min.js?ver=5.5.11' id='wp-embed-js' defer></script>
<script data-minify="1" defer type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1668475630' id='akismet-form-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thehoya.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img  alt="" width="480" height="360" data-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1669950700 -->