<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5dbaed0189992c25106ca11c/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GUSA Executive Candidates Voice Their Plans to Reform GUSA’s Relationship with BIPOC Communities in The Blaxa Town Hall</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i%7CSource%20Sans%20Pro%3A400%2C400i%2C600%2C700&#038;display=swap" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GUSA Executive Candidates Voice Their Plans to Reform GUSA’s Relationship with BIPOC Communities in The Blaxa Town Hall" />
	<meta property="og:description" content="Tickets for the Georgetown University Student Association executive election discussed their proposed policies to support communities of color at The Blaxa Town Hall on Monday night.&nbsp; Hosted by The Blaxa, a campus media organization that focuses on amplifying Black voices on campus, and moderated by Monique Wilson (COL ’23), editor in chief of The Blaxa, [&hellip;]" />
	<meta property="og:url" content="https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/" />
	<meta property="article:publisher" content="https://www.facebook.com/thehoya" />
	<meta property="article:published_time" content="2021-02-17T04:34:18+00:00" />
	<meta property="article:modified_time" content="2021-02-17T04:58:17+00:00" />
	<meta property="og:image" content="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_BlaxaTownHall_instagram_theblaxagu.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="566" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thehoya" />
	<meta name="twitter:site" content="@thehoya" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thehoya.com/#website","url":"https://thehoya.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"https://thehoya.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/#primaryimage","inLanguage":"en-US","url":"https://thehoya.com/wp-content/uploads/2021/02/2.16.21_BlaxaTownHall_instagram_theblaxagu.png","width":1000,"height":566},{"@type":"WebPage","@id":"https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/#webpage","url":"https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/","name":"GUSA Executive Candidates Voice Their Plans to Reform GUSA\u2019s Relationship with BIPOC Communities in The Blaxa Town Hall","isPartOf":{"@id":"https://thehoya.com/#website"},"primaryImageOfPage":{"@id":"https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/#primaryimage"},"datePublished":"2021-02-17T04:34:18+00:00","dateModified":"2021-02-17T04:58:17+00:00","author":{"@id":"https://thehoya.com/#/schema/person/f89d4fe3462f5d88e6a9de948f79e09d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/"]}]},{"@type":"Person","@id":"https://thehoya.com/#/schema/person/f89d4fe3462f5d88e6a9de948f79e09d","name":"Campus News Editor","image":{"@type":"ImageObject","@id":"https://thehoya.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/672d3966dc8976ef35f531d2de7a143d?s=96&d=mm&r=g","caption":"Campus News Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thehoya.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thehoya.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; GUSA Executive Candidates Voice Their Plans to Reform GUSA’s Relationship with BIPOC Communities in The Blaxa Town Hall Comments Feed" href="https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-113705844-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113705844-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='flick-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/css/flick/flick-8542b6398aa417f066480ea7cf1b7142.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/cache/min/1/mailchimpSF_main_css-86f7c38f762cff648ac6614a25c2ca7e.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://thehoya.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.5.3' type='text/css' media='all' />
<![endif]-->
<link data-minify="1" rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min-55dfe2e9df99d870450b2adf727daae7.css' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://thehoya.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/genesis-simple-share/assets/css/genericons.min-469d4062493054c4c092928e421ea3ba.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='genesis-sample-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/themes/genesis-sample/style-753e82cdea946477d8c5772b1b4382b6.css' type='text/css' media='all' />
<style id='genesis-sample-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #c12020;
		}

		

		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.button:focus,
		.button:hover {
			background-color: #c12020;
			color: #ffffff;
		}

		@media only screen and (min-width: 960px) {
			.genesis-nav-menu > .menu-highlight > a:hover,
			.genesis-nav-menu > .menu-highlight > a:focus,
			.genesis-nav-menu > .menu-highlight.current-menu-item > a {
				background-color: #c12020;
				color: #ffffff;
			}
		}
		
		.wp-custom-logo .site-container .title-area {
			max-width: 300px;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://thehoya.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpda_like_box_gutenberg_css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/gutenberg/style-61c8a3abecded3b1df7d75c39f517f25.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build-eae55385e4c30b35d7be0d36a361731b.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/atomic-blocks/dist/blocks.style.build-805cd0e8c2da86cdcc15bd98775e6b75.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='cntctfrm_form_style-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/contact-form-plugin/css/form_style-2bc99b91b5ee59e7263bb0cdf4dde760.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://thehoya.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='layouts-grid-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/widgets-in-columns/css/library-42762b822b8e1c9930ab18552ac76222.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpbaw-public-style-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/wp-blog-and-widgets/assets/css/wpbaw-public-5ec047f909d579a5c9f370e16f18758d.css' type='text/css' media='all' />


<link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-aaf3ec9cf52ca8943b60c898aae02a4d.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='genesis-sample-gutenberg-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/themes/genesis-sample/lib/gutenberg/front-end-e0285d841ffbfeeec4c92b696b74a1a2.css' type='text/css' media='all' />
<style id='genesis-sample-gutenberg-inline-css' type='text/css'>
.ab-block-post-grid .ab-post-grid-items h2 a:hover {
	color: #c12020;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #c12020;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #c12020;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #e44343;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #c12020;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #c12020;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #c12020;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #c12020;
		}
</style>
<link data-minify="1" rel='stylesheet' id='simple-social-icons-font-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/css/style-c43d90c28b8f3c522b197bbbaa90e37a.css' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://thehoya.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.6.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min-589d4ba150579a419d39cd35abc637e9.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='shiftnav-light-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/shiftnav-pro/assets/css/skins/light-e20961c3c198b9000664225cb22b97af.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thehoya.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/js/scrollTo-52901ef1715dc805df073fbd0cbb6cd5.js' id='jquery_scrollto-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js' defer></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/thehoya.com\/"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/js/mailchimp-62f62dd4e91150b46858c180f039b3c2.js' id='mailchimpSF_main_js-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/js/datepicker-72c6e96de0b024dbac73f4cf2529c9d0.js' id='datepicker-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js' defer></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thehoya.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js' defer></script>
<script data-minify="1" type='text/javascript' data-cfasync='false' src='https://thehoya.com/wp-content/cache/min/1/init-2.min-093327e671f434b353b927c8231c6693.js' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.2' id='super-rss-reader-js-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.2' id='jquery-easy-ticker-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse-6f7c29e873306638720d2419c0b74202.js' id='svg-x-use-js' defer></script>
<link rel="https://api.w.org/" href="https://thehoya.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thehoya.com/wp-json/wp/v2/posts/23104649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehoya.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehoya.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://thehoya.com/?p=23104649' />
<link rel="alternate" type="application/json+oembed" href="https://thehoya.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehoya.com%2Fgusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehoya.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehoya.com%2Fgusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall%2F&#038;format=xml" />
<style type="text/css" media="screen">
	@font-face {
	  font-family: "custom-one";
	  src: url("");
	}
	@font-face {
	  font-family: "custom-two";
	  src: url("");
	}#header > div.menu-navigation-container, div.widget-area, div.copyright	{
		font-family: "custom-one"!important;
	}#issuu_button,  ul.tabbernav, .widget .title, #menu	{
		font-family: "custom-two"!important;
	}
</style><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:960px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:959px){ .genesis-nav-menu, .nav-primary, #genesis-mobile-nav-primary{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:#ffffff; color:#020202; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main { background:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item > .shiftnav-target { background:#ffffff; color:#000000; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#ffffff; color:#dd3333; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-highlight > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .shiftnav-highlight > .shiftnav-target { background:#ffffff; color:#dd3333; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item > .shiftnav-submenu-activation { background:#ffffff; }


/** ShiftNav Custom Tweaks (General Settings) **/
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target {
color: #c12020 !Important;
}

.shiftnav-menu
margin-top: 60px !important;
}
/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<style type="text/css" id="simple-css-output">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</style><link data-minify="1" type="text/css" rel="stylesheet" href="https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/simple-pull-quote/css/simple-pull-quote-17270e67ed12631350dd3a86292cdcd4.css" />
<link rel="pingback" href="https://thehoya.com/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46650184-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46650184-1');
</script>
<!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="https://www.thehoya.com/wp-content/uploads/2015/02/favicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehoya.com/wp-content/uploads/2015/02/HoyaLogo.png" />
<link rel="icon" href="https://thehoya.com/wp-content/uploads/2019/10/cropped-Tower_black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thehoya.com/wp-content/uploads/2019/10/cropped-Tower_black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thehoya.com/wp-content/uploads/2019/10/cropped-Tower_black-180x180.png" />
<meta name="msapplication-TileImage" content="https://thehoya.com/wp-content/uploads/2019/10/cropped-Tower_black-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-23104649 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-visible first-block-core-paragraph"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><!-- [do_widget id=gutenrbw_widget-1] --><header class="site-header"><div class="wrap"><div class="title-area"><a href="https://thehoya.com/" class="custom-logo-link" rel="home"><img width="600" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20140'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png 600w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-300x70.png 300w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-236x55.png 236w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png" /><noscript><img width="600" height="140" src="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png" class="custom-logo" alt="" srcset="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png 600w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-300x70.png 300w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-236x55.png 236w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><p class="site-title"></p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thehoya.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thehoya.com/?s={s}"></form></div></section>
</div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-23094675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094675"><a href="https://thehoya.com/news-front-page/"><span >NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-23101691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23101691"><a href="https://thehoya.com/news-front-page/community-corner/"><span >Community Corner</span></a></li>
	<li id="menu-item-23100126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23100126"><a href="https://thehoya.com/covid-19/"><span >COVID-19</span></a></li>
</ul>
</li>
<li id="menu-item-23094678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094678"><a href="https://thehoya.com/opinion-front-page/"><span >OPINION</span></a>
<ul class="sub-menu">
	<li id="menu-item-23092661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23092661"><a href="https://thehoya.com/survivor-viewpoints/"><span >Survivor Viewpoints</span></a></li>
</ul>
</li>
<li id="menu-item-23094679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094679"><a href="https://thehoya.com/guide-front-page/"><span >GUIDE</span></a>
<ul class="sub-menu">
	<li id="menu-item-23103303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103303"><a href="https://thehoya.com/fall-2020-fashion-issue/"><span >Fall 2020 Fashion Issue</span></a></li>
	<li id="menu-item-23102981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23102981"><a href="https://thehoya.com/the-hip-hop-issue/"><span >The Hip Hop Issue</span></a></li>
</ul>
</li>
<li id="menu-item-23094680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094680"><a href="https://thehoya.com/sports-front-page/"><span >SPORTS</span></a></li>
<li id="menu-item-23094677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094677"><a href="https://thehoya.com/features-front-page-2/"><span >FEATURES</span></a>
<ul class="sub-menu">
	<li id="menu-item-23091039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23091039"><a href="https://thehoya.com/thegeorgetown14/"><span >The Georgetown 14</span></a></li>
	<li id="menu-item-23084179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23084179"><a href="https://thehoya.com/category/features/tracingthe272/"><span >Tracing the 272</span></a>
	<ul class="sub-menu">
		<li id="menu-item-23084215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084215"><a href="https://thehoya.com/about-us/tracing-272-hoya-special-project/"><span >About Tracing the 272</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23094676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094676"><a href="https://thehoya.com/photos-front-page/"><span >PHOTO</span></a></li>
<li id="menu-item-23056553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056553"><a href="https://blog.thehoya.com"><span >BLOG</span></a></li>
<li id="menu-item-23076621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076621"><a href="https://thehoya.com/about-us/"><span >ABOUT US</span></a>
<ul class="sub-menu">
	<li id="menu-item-23103933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103933"><a href="https://thehoya.com/about-us/staff/"><span >Staff</span></a></li>
</ul>
</li>
<li id="menu-item-23076619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076619"><a href="https://thehoya.com/contact-us/"><span >CONTACT US</span></a>
<ul class="sub-menu">
	<li id="menu-item-23086228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23086228"><a href="https://thehoya.com/tips/"><span >HAVE A TIP?</span></a></li>
</ul>
</li>
<li id="menu-item-23103932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23103932"><a href="https://thehoya.com/join-the-hoya/"><span >JOIN THE HOYA</span></a>
<ul class="sub-menu">
	<li id="menu-item-23103987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103987"><a href="https://thehoya.com/join-the-hoya-faq/"><span >Frequently Asked Questions</span></a></li>
</ul>
</li>
<li id="menu-item-23082706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23082706"><a><span >READ THE HOYA</span></a>
<ul class="sub-menu">
	<li id="menu-item-23082704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23082704"><a href="https://eepurl.com/8PHHL"><span >IN YOUR INBOX</span></a></li>
	<li id="menu-item-23082705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23082705"><a href="https://thehoya.com/print/"><span >IN PRINT</span></a></li>
</ul>
</li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-23104649 post type-post status-publish format-standard has-post-thumbnail category-campus-news category-news category-news-top tag-blass-sanchez tag-gusa tag-gusa-executive tag-gusa-executive-election tag-sanchez-arnett tag-the-blaxa entry" aria-label="GUSA Executive Candidates Voice Their Plans to Reform GUSA’s Relationship with BIPOC Communities in The Blaxa Town Hall"><header class="entry-header"><h1 class="entry-title">GUSA Executive Candidates Voice Their Plans to Reform GUSA’s Relationship with BIPOC Communities in The Blaxa Town Hall</h1>
<p class="entry-meta"><time class="entry-time">February 16, 2021</time> by <a href="https://thehoya.com/author/liana-hardy/" title="Posts by Liana Hardy" class="author url fn" rel="author">Liana Hardy</a> and <a href="https://thehoya.com/author/giulia-testa/" title="Posts by Giulia Testa" class="author url fn" rel="author">Giulia Testa</a> <span class="entry-comments-link"><a href="https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/#respond">Leave a Comment</a></span> </p></header><div class="entry-content">
<p>Tickets for the Georgetown University Student Association executive election discussed their proposed policies to support communities of color at The Blaxa Town Hall on Monday night.&nbsp;</p>



<p>Hosted by The Blaxa, a campus media organization that <a href="https://www.theblaxa.com">focuses on</a> amplifying Black voices on campus, and moderated by Monique Wilson (COL ’23), editor in chief of The Blaxa, the discussion centered around each campaign’s proposed policies to tackle key issues affecting BIPOC communities at Georgetown. Topics included reform of the Georgetown University Police Department, advocacy of the descendants of the 272 enslaved people sold by the Maryland Province of the Society of Jesus in 1838, and reformation of the structure of GUSA. </p>



<p>The two tickets in attendance <a href="https://thehoya.com/prospective-candidates-prepare-for-2021-gusa-executive-election/">included</a> Nile Blass (COL ’22) and Nicole Sanchez (SFS ’22), and Daniella Sanchez (COL ’22) and Leo Arnett (SFS ’22).&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20472%20267'%3E%3C/svg%3E" alt="" class="wp-image-23104650" width="472" height="267" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_BlaxaTownHall_instagram_theblaxagu.png 1000w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_BlaxaTownHall_instagram_theblaxagu-300x170.png 300w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_BlaxaTownHall_instagram_theblaxagu-768x435.png 768w" data-lazy-sizes="(max-width: 472px) 100vw, 472px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_BlaxaTownHall_instagram_theblaxagu.png" /><noscript><img src="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_BlaxaTownHall_instagram_theblaxagu.png" alt="" class="wp-image-23104650" width="472" height="267" srcset="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_BlaxaTownHall_instagram_theblaxagu.png 1000w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_BlaxaTownHall_instagram_theblaxagu-300x170.png 300w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_BlaxaTownHall_instagram_theblaxagu-768x435.png 768w" sizes="(max-width: 472px) 100vw, 472px" /></noscript><figcaption>@THEBLAXAGU/INSTAGRAM | GUSA executive election tickets discussed key issues facing the BIPOC communities at Georgetown in a Feb.15  forum hosted by The Blaxa.</figcaption></figure></div>



<p>Blass currently serves as provost of the Student Advisory Committee under current GUSA President Nicolo Ferretti (SFS ’21) and Vice President Bryce Badger (MSB ’21). Nicole Sanchez serves as a senator for the at-large class in the GUSA Senate, a member of the student activism team and the senior policy advisor for the GUSA executive staff.&nbsp;</p>



<p>Blass and Nicole Sanchez <a href="https://nilenicolegu.wixsite.com/my-site-1/copy-of-general-academic-reform">highlighted</a> their plans to advocate for structural changes to several university facets to benefit not only Black students but also Black faculty and the local Washington, D.C. community. Their plans include centering minority-owned businesses in D.C. at the GU farmers’ market, diversifying academic studies programs, and ensuring Black deans receive long-term positions in the university.</p>



<p>Additionally, GUSA must actively incorporate and add to the work of BIPOC communities instead of just providing support, according to Blass.</p>



<p>“A lot of times, communities — when GUSA meets with them, it meets with them with intentionality — they know what they need. They can say it in very specific terms,” Blass said during the town hall. “I think it’s important to just have that immediate buy-in — make GUSA a place where you’re not just building a bridge to activists, but activists are incorporated.”&nbsp;&nbsp;</p>



<p>Daniella Sanchez and Arnett <a href="https://www.votedaniellaleo.com/student-bill-of-rights">focused</a> on their plans to introduce a student bill of rights, which would protect students against any university overstep that would limit student autonomy, they said at the town hall.</p>



<p>Daniella Sanchez previously served as speaker of the GUSA Senate and currently serves as the co-director of student inclusion, the director of COVID-19 response and a senate liaison for the executive staff’s engagement team. Arnett is the current director of campus affairs for Ferretti and Badger.</p>



<p>The ticket also plans to change the fundamental structure of GUSA in order to reform the relationship between students and the administration, according to Arnett.</p>



<p>“Policy decisions are one thing, but restructuring is the other,” Arnett said. “We’ve created a process, not a plan, that actually builds the entire institution of GUSA from the ground up relying on students’ voices.”&nbsp;</p>



<p>Sanchez and Arnett’s ticket restructuring plan is a four-step process that <a href="https://www.votedaniellaleo.com/copy-of-student-bill-of-rights">involves</a> disbanding the senate, creating a new club funding process with Georgetown’s Council of Advisory Boards and drafting a new governing document.</p>



<p>Three hours before the town hall, a former third ticket, Olivia Kleier (SFS ’22) and Jon Pejo (COL ’22), <a href="https://thehoya.com/kleier-pejo-withdraw-from-gusa-executive-race/">suspended</a> their campaign, citing allegations that they plagiarized policy ideas from another executive campaign, which they denied.&nbsp;</p>



<p>Wilson also asked candidates how they would advocate for the implementation of the GU272 referendum. The referendum, which students <a href="https://thehoya.com/students-endorse-reconciliation-fee-gu272-referendum/">voted</a> to pass in 2019, called for the establishment of a semesterly fee that would go toward a reconciliation fund for descendants of the GU272. The university has since <a href="https://thehoya.com/university-vp-repeats-commitment-to-establish-fund-benefiting-gu272-descendants-does-not-promise-semesterly-fee/">committed</a> to supporting the descendants but has yet to officially implement the fund.&nbsp;</p>



<p>While the reconciliation fund is important, the university needs to go further by honoring the enslaved people with monuments and other formal recognitions, according to Blass, who is currently a member of the GU272 advocacy team, an on-campus group of students that advocates for descendants.</p>



<p>“It’s also ensuring that the memory and legacy of the GU272 of all the enslaved people that Georgetown owned and then buried under the buildings and the dorms is highlighted and acknowledged,” Blass said. “That has to be incorporated into our New Student Orientation so that when you’re coming onto campus you understand that your presence there is an extension of a history.”&nbsp;</p>



<p>Daniella Sanchez and Arnett said they plan to center the voices of advocacy groups involved in the GU272 referendum.</p>



<p>“Recognizing that we are not part of this group, we don’t want to take over the advocacy,” Daniella Sanchez said. “Our plan would be to work with the advocates and activists that are part of the group to make sure that their needs are met and that we are working for them in whatever way they see fit for us to be working for them.”&nbsp;</p>



<p>The candidates also discussed their plans to combat racial bias from GUPD officers following months of student concerns about the department’s role on campus. Last June, following nationwide demonstrations against police brutality, a student petition <a href="https://thehoya.com/georgetown-community-calls-for-university-to-end-relations-with-police-departments-in-petition/">demanding</a> the university cease all relationships with any police department <a href="https://www.change.org/p/georgetown-university-georgetown-university-to-no-longer-contract-with-police-department">garnered</a> over 8,000 signatures. On June 7, the GUSA Senate <a href="https://thehoya.com/gusa-passes-proposal-to-reduce-university-contracts-with-dc-police/">passed</a> a resolution that called for the university to cease its relationship with the Metropolitan Police Department and later <a href="https://thehoya.com/gusa-creates-student-run-gupd-oversight-committee/">created</a> a student advisory committee to oversee GUPD.&nbsp;</p>



<p>Blass and Sanchez’s platform aims to advocate for increased student involvement in GUPD decision-making and better communication between GUPD and students to improve community interactions, according to Blass.</p>



<p>“I think perhaps we need to reestablish our communications with those who are involved with structuring and leading GUPD to see exactly where they are and where their consistency is,” Blass said.&nbsp;</p>



<p>Although many students have shared stories on social media of encountering bias with GUPD, there is little data currently available for anyone to use for making a change, according to Arnett.&nbsp;</p>



<p>“One of the big issues with the GUPD relationship is that there, so far — other than people just telling their stories about how they’ve been harassed or abused by GUPD — there’s just no tangible data,” Arnett said. “Our administration will hopefully use that data once it’s available to us as students and point directly to the experiences of students that have experienced harassment from GUPD so that the administration can’t just brush it aside.”</p>



<p>Sanchez and Arnett’s administration plans to use data collected in the Cultural Climate Survey to hold the university and GUPD accountable. As a senator, Daniella Sanchez was a member of GUSA’s Cultural Climate Survey committee, which <a href="https://thehoya.com/administration-add-questions-first-cultural-climate-survey/">advocated</a> for the inclusion of more questions in the survey, including questions about GUPD.</p>



<p>Sanchez and Arnett’s campaign also plans to advocate to end the university’s use of a portion of the Student Activities Fee to fund GUPD, according to Daniella Sanchez.</p>



<p>“The student activities fee, everyone pays that, it goes to clubs and clubs who have events are forced to pay for four hours of GUPD, even if their event is not four hours,” Sanchez said. “Leo and I are going to be working toward making sure that no student money actually goes toward the GUPD salaries.”</p>



<p>In addition to advocating for members of BIPOC communities, the next GUSA executives must plan beyond the extent of their term and advocate for long-term change within GUSA, according to Blass.</p>



<p>“I think sometimes GUSA regulates first-years to smaller assignments, but the reality is if we want the culture of GUSA to change, even outside of the structure, but the people who are drawn to it and how people commit to it, we actually have to extend those changes and incorporate the people who are coming in after you, who will have these leadership positions after you, into those changes,” Blass said.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/"
    dc:identifier="https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/"
    dc:title="GUSA Executive Candidates Voice Their Plans to Reform GUSA’s Relationship with BIPOC Communities in The Blaxa Town Hall"
    trackback:ping="https://thehoya.com/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><section class="author-box"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' data-lazy-src="https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' /></noscript><h1 class="author-box-title">About <span itemprop="name">Liana Hardy</span></h1><div class="author-box-content" itemprop="description"></div></section><section class="author-box"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' data-lazy-src="https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' /></noscript><h1 class="author-box-title">About <span itemprop="name">Giulia Testa</span></h1><div class="author-box-content" itemprop="description"></div></section><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1279837028'><broadstreet-zone callback="zone_load_1279837028" zone-id="69277" keywords="not_home_page,not_landing_page,is_article_page,campus-news,news,news,news-top,news,gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1279837028 = function(z, d) { if (!d.count) document.getElementById('zone_load_1279837028').style.display = 'none'; };</script></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thehoya.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23104649' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d83031eac" /></p>
			<div id="termsquestion">
				<p><input type="checkbox" name="comterms" id="comterms" value="1" tabindex="6" />
				<label for="comterms"><small>I have read and accept <a href="http://www.thehoya.com/comments-policy/" title="Comment Policy" onclick="window.open(this.href); return false;" onkeypress="window.open(this.href); return false;">The Hoya's official comments policy</a>. (required)</small></label></p>
			</div>

			<script type="text/javascript">
				var commentformtext = document.getElementById("comment");
				var commentpar = commentformtext.parentNode;
				var termsq = document.getElementById("termsquestion");
				commentpar.appendChild(termsq, commentformtext);

				var commentpolicy = document.getElementById("comterms");
				commentpolicy.setAttribute("name","mycompolicy");
			</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-38" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Follow Us:</h3>
<div class="textwidget custom-html-widget"><section id="simple-social-icons-1" class="widget simple-social-icons amr_widget"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/thehoya/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/the_hoya/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-1"><title id="social-instagram-1">Instagram</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thehoya" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thehoya.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thehoya.com/?s={s}"></form></div></section>
<section id="bs_zones-6" class="widget bs_zones"><div class="widget-wrap"><div><broadstreet-zone zone-id="69275" keywords="not_home_page,not_landing_page,is_article_page,campus-news,news,news,news-top,news,gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></section>
<section id="featured-post-1" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Articles</h3>
<article class="post-23104654 post type-post status-publish format-standard has-post-thumbnail category-guide-top category-columns-guide category-guide entry" aria-label="START|SELECT: &#8220;Super Mario Odyssey&#8221;: A Modern Epic"><a href="https://thehoya.com/startselect-super-mario-odyssey-a-modern-epic/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/02/GUIDE-Fall-2020-GARF-15-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/GUIDE-Fall-2020-GARF-15-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/GUIDE-Fall-2020-GARF-15-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/02/GUIDE-Fall-2020-GARF-15-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/02/GUIDE-Fall-2020-GARF-15-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/02/GUIDE-Fall-2020-GARF-15-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/GUIDE-Fall-2020-GARF-15-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/GUIDE-Fall-2020-GARF-15-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/startselect-super-mario-odyssey-a-modern-epic/">START|SELECT: &#8220;Super Mario Odyssey&#8221;: A Modern Epic</a></h4></header></article><article class="post-23104652 post type-post status-publish format-standard category-sports category-sports-top category-columns-sports entry" aria-label="SHAH | The NFL Now Has an Undisputed GOAT (Greatest of All Time)"><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/shah-the-nfl-now-has-an-undisputed-goat-greatest-of-all-time/">SHAH | The NFL Now Has an Undisputed GOAT (Greatest of All Time)</a></h4></header></article><article class="post-23104646 post type-post status-publish format-standard category-sports category-sports-top category-columns-sports entry" aria-label="WEXELBLATT | Lillard’s One-Man Show Worked 7 Years Ago, Still Beautiful Today"><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/wexelblatt-lillards-one-man-show-worked-7-years-ago-still-beautiful-today/">WEXELBLATT | Lillard’s One-Man Show Worked 7 Years Ago, Still Beautiful Today</a></h4></header></article><article class="post-23104641 post type-post status-publish format-standard has-post-thumbnail category-mens-basketball-sports category-sports category-sports-top entry" aria-label="MEN&#8217;S BASKETBALL | Blair, Pickett Cross 1,000 Career Points in Georgetown’s Decisive Win Over Butler"><a href="https://thehoya.com/mens-basketball-blair-pickett-cross-1000-career-points-in-georgetowns-decisive-win-over-butler/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_MBBvsButler_website_guhoyas-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_MBBvsButler_website_guhoyas-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_MBBvsButler_website_guhoyas-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_MBBvsButler_website_guhoyas-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_MBBvsButler_website_guhoyas-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_MBBvsButler_website_guhoyas-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_MBBvsButler_website_guhoyas-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_MBBvsButler_website_guhoyas-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/mens-basketball-blair-pickett-cross-1000-career-points-in-georgetowns-decisive-win-over-butler/">MEN&#8217;S BASKETBALL | Blair, Pickett Cross 1,000 Career Points in Georgetown’s Decisive Win Over Butler</a></h4></header></article><article class="post-23104638 post type-post status-publish format-standard has-post-thumbnail category-sports category-sports-top entry" aria-label="WOMEN&#8217;S BASKETBALL | Hoyas&#8217; Defensive Hustle Not Enough to Top No.1 Ranked UConn"><a href="https://thehoya.com/womens-basketball-hoyas-defensive-hustle-not-enough-to-top-no-1-ranked-uconn/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_WBBvsUConn_website_guhoyas-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_WBBvsUConn_website_guhoyas-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_WBBvsUConn_website_guhoyas-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_WBBvsUConn_website_guhoyas-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_WBBvsUConn_website_guhoyas-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/02/2.16.21_WBBvsUConn_website_guhoyas-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_WBBvsUConn_website_guhoyas-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.16.21_WBBvsUConn_website_guhoyas-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/womens-basketball-hoyas-defensive-hustle-not-enough-to-top-no-1-ranked-uconn/">WOMEN&#8217;S BASKETBALL | Hoyas&#8217; Defensive Hustle Not Enough to Top No.1 Ranked UConn</a></h4></header></article><article class="post-23104634 post type-post status-publish format-standard has-post-thumbnail category-sports category-sports-top tag-womenslacrosse entry" aria-label="WOMEN&#8217;S LACROSSE | Georgetown Women’s Lacrosse Hopes To Navigate a Tricky Schedule, Return To Glory"><a href="https://thehoya.com/womens-lacrosse-georgetown-womens-lacrosse-hopes-to-navigate-a-tricky-schedule-return-to-glory/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/02/2.15.21_WomensLaxPreview_website_guhoyas-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.15.21_WomensLaxPreview_website_guhoyas-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.15.21_WomensLaxPreview_website_guhoyas-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/02/2.15.21_WomensLaxPreview_website_guhoyas-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/02/2.15.21_WomensLaxPreview_website_guhoyas-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/02/2.15.21_WomensLaxPreview_website_guhoyas-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.15.21_WomensLaxPreview_website_guhoyas-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.15.21_WomensLaxPreview_website_guhoyas-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/womens-lacrosse-georgetown-womens-lacrosse-hopes-to-navigate-a-tricky-schedule-return-to-glory/">WOMEN&#8217;S LACROSSE | Georgetown Women’s Lacrosse Hopes To Navigate a Tricky Schedule, Return To Glory</a></h4></header></article><article class="post-23104631 post type-post status-publish format-standard has-post-thumbnail category-sports category-sports-top tag-menslacrosse entry" aria-label="MEN&#8217;S LACROSSE | Georgetown Men’s Lacrosse Looks to Build On Momentum, Resume Recent Success"><a href="https://thehoya.com/mens-lacrosse-georgetown-mens-lacrosse-looks-to-build-on-momentum-resume-recent-success/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/02/2.15.21_MensLaxPreview_website_guhoyas-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.15.21_MensLaxPreview_website_guhoyas-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.15.21_MensLaxPreview_website_guhoyas-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/02/2.15.21_MensLaxPreview_website_guhoyas-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/02/2.15.21_MensLaxPreview_website_guhoyas-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/02/2.15.21_MensLaxPreview_website_guhoyas-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.15.21_MensLaxPreview_website_guhoyas-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.15.21_MensLaxPreview_website_guhoyas-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/mens-lacrosse-georgetown-mens-lacrosse-looks-to-build-on-momentum-resume-recent-success/">MEN&#8217;S LACROSSE | Georgetown Men’s Lacrosse Looks to Build On Momentum, Resume Recent Success</a></h4></header></article><article class="post-23104628 post type-post status-publish format-standard has-post-thumbnail category-campus-news category-news category-news-top tag-gusa-executive tag-jon-pejo tag-nicole-sanchez tag-nile-blass tag-olivia-kleier entry" aria-label="Kleier, Pejo Withdraw From GUSA Executive Race"><a href="https://thehoya.com/kleier-pejo-withdraw-from-gusa-executive-race/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/02/2.9.21_GUSABrief_FilePhoto_KirkZieser-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.9.21_GUSABrief_FilePhoto_KirkZieser-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.9.21_GUSABrief_FilePhoto_KirkZieser-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/02/2.9.21_GUSABrief_FilePhoto_KirkZieser-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/02/2.9.21_GUSABrief_FilePhoto_KirkZieser-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/02/2.9.21_GUSABrief_FilePhoto_KirkZieser-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.9.21_GUSABrief_FilePhoto_KirkZieser-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.9.21_GUSABrief_FilePhoto_KirkZieser-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/kleier-pejo-withdraw-from-gusa-executive-race/">Kleier, Pejo Withdraw From GUSA Executive Race</a></h4></header></article><article class="post-23104545 post type-post status-publish format-standard has-post-thumbnail category-features tag-business-2 tag-coronavirus tag-joyce-yang tag-restaurants tag-wiseys entry" aria-label="Georgetown Restaurants Fight For Survival as Pandemic Wears On"><a href="https://thehoya.com/georgetown-restaurants-fight-for-survival-as-pandemic-wears-on/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/02/small-business-draft-3_대지-1-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/small-business-draft-3_대지-1-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/small-business-draft-3_대지-1-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/02/small-business-draft-3_대지-1-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/02/small-business-draft-3_대지-1-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/02/small-business-draft-3_대지-1-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/small-business-draft-3_대지-1-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/small-business-draft-3_대지-1-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/georgetown-restaurants-fight-for-survival-as-pandemic-wears-on/">Georgetown Restaurants Fight For Survival as Pandemic Wears On</a></h4></header></article><article class="post-23104557 post type-post status-publish format-standard has-post-thumbnail category-sports tag-sports-2 entry" aria-label="WOMEN’S SOCCER | Georgetown Women’s Soccer Looks To Once Again Find a Recipe for Success"><a href="https://thehoya.com/womens-soccer-georgetown-womens-soccer-looks-to-once-again-find-a-recipe-for-success/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/02/2.10.21_WomensSoccer_Twitter_HoyasWSoc-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.10.21_WomensSoccer_Twitter_HoyasWSoc-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.10.21_WomensSoccer_Twitter_HoyasWSoc-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/02/2.10.21_WomensSoccer_Twitter_HoyasWSoc-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/02/2.10.21_WomensSoccer_Twitter_HoyasWSoc-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/02/2.10.21_WomensSoccer_Twitter_HoyasWSoc-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/02/2.10.21_WomensSoccer_Twitter_HoyasWSoc-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/02/2.10.21_WomensSoccer_Twitter_HoyasWSoc-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/womens-soccer-georgetown-womens-soccer-looks-to-once-again-find-a-recipe-for-success/">WOMEN’S SOCCER | Georgetown Women’s Soccer Looks To Once Again Find a Recipe for Success</a></h4></header></article></div></section>
<section id="archives-7" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thehoya.com/2021/02/'> February 2021 </option>
	<option value='https://thehoya.com/2021/01/'> January 2021 </option>
	<option value='https://thehoya.com/2020/12/'> December 2020 </option>
	<option value='https://thehoya.com/2020/11/'> November 2020 </option>
	<option value='https://thehoya.com/2020/10/'> October 2020 </option>
	<option value='https://thehoya.com/2020/09/'> September 2020 </option>
	<option value='https://thehoya.com/2020/08/'> August 2020 </option>
	<option value='https://thehoya.com/2020/07/'> July 2020 </option>
	<option value='https://thehoya.com/2020/06/'> June 2020 </option>
	<option value='https://thehoya.com/2020/05/'> May 2020 </option>
	<option value='https://thehoya.com/2020/04/'> April 2020 </option>
	<option value='https://thehoya.com/2020/03/'> March 2020 </option>
	<option value='https://thehoya.com/2020/02/'> February 2020 </option>
	<option value='https://thehoya.com/2020/01/'> January 2020 </option>
	<option value='https://thehoya.com/2019/12/'> December 2019 </option>
	<option value='https://thehoya.com/2019/11/'> November 2019 </option>
	<option value='https://thehoya.com/2019/10/'> October 2019 </option>
	<option value='https://thehoya.com/2019/09/'> September 2019 </option>
	<option value='https://thehoya.com/2019/08/'> August 2019 </option>
	<option value='https://thehoya.com/2019/07/'> July 2019 </option>
	<option value='https://thehoya.com/2019/06/'> June 2019 </option>
	<option value='https://thehoya.com/2019/05/'> May 2019 </option>
	<option value='https://thehoya.com/2019/04/'> April 2019 </option>
	<option value='https://thehoya.com/2019/03/'> March 2019 </option>
	<option value='https://thehoya.com/2019/02/'> February 2019 </option>
	<option value='https://thehoya.com/2019/01/'> January 2019 </option>
	<option value='https://thehoya.com/2018/12/'> December 2018 </option>
	<option value='https://thehoya.com/2018/11/'> November 2018 </option>
	<option value='https://thehoya.com/2018/10/'> October 2018 </option>
	<option value='https://thehoya.com/2018/09/'> September 2018 </option>
	<option value='https://thehoya.com/2018/08/'> August 2018 </option>
	<option value='https://thehoya.com/2018/07/'> July 2018 </option>
	<option value='https://thehoya.com/2018/06/'> June 2018 </option>
	<option value='https://thehoya.com/2018/05/'> May 2018 </option>
	<option value='https://thehoya.com/2018/04/'> April 2018 </option>
	<option value='https://thehoya.com/2018/03/'> March 2018 </option>
	<option value='https://thehoya.com/2018/02/'> February 2018 </option>
	<option value='https://thehoya.com/2018/01/'> January 2018 </option>
	<option value='https://thehoya.com/2017/12/'> December 2017 </option>
	<option value='https://thehoya.com/2017/11/'> November 2017 </option>
	<option value='https://thehoya.com/2017/10/'> October 2017 </option>
	<option value='https://thehoya.com/2017/09/'> September 2017 </option>
	<option value='https://thehoya.com/2017/08/'> August 2017 </option>
	<option value='https://thehoya.com/2017/07/'> July 2017 </option>
	<option value='https://thehoya.com/2017/06/'> June 2017 </option>
	<option value='https://thehoya.com/2017/05/'> May 2017 </option>
	<option value='https://thehoya.com/2017/04/'> April 2017 </option>
	<option value='https://thehoya.com/2017/03/'> March 2017 </option>
	<option value='https://thehoya.com/2017/02/'> February 2017 </option>
	<option value='https://thehoya.com/2017/01/'> January 2017 </option>
	<option value='https://thehoya.com/2016/12/'> December 2016 </option>
	<option value='https://thehoya.com/2016/11/'> November 2016 </option>
	<option value='https://thehoya.com/2016/10/'> October 2016 </option>
	<option value='https://thehoya.com/2016/09/'> September 2016 </option>
	<option value='https://thehoya.com/2016/08/'> August 2016 </option>
	<option value='https://thehoya.com/2016/07/'> July 2016 </option>
	<option value='https://thehoya.com/2016/06/'> June 2016 </option>
	<option value='https://thehoya.com/2016/05/'> May 2016 </option>
	<option value='https://thehoya.com/2016/04/'> April 2016 </option>
	<option value='https://thehoya.com/2016/03/'> March 2016 </option>
	<option value='https://thehoya.com/2016/02/'> February 2016 </option>
	<option value='https://thehoya.com/2016/01/'> January 2016 </option>
	<option value='https://thehoya.com/2015/12/'> December 2015 </option>
	<option value='https://thehoya.com/2015/11/'> November 2015 </option>
	<option value='https://thehoya.com/2015/10/'> October 2015 </option>
	<option value='https://thehoya.com/2015/09/'> September 2015 </option>
	<option value='https://thehoya.com/2015/08/'> August 2015 </option>
	<option value='https://thehoya.com/2015/07/'> July 2015 </option>
	<option value='https://thehoya.com/2015/06/'> June 2015 </option>
	<option value='https://thehoya.com/2015/05/'> May 2015 </option>
	<option value='https://thehoya.com/2015/04/'> April 2015 </option>
	<option value='https://thehoya.com/2015/03/'> March 2015 </option>
	<option value='https://thehoya.com/2015/02/'> February 2015 </option>
	<option value='https://thehoya.com/2015/01/'> January 2015 </option>
	<option value='https://thehoya.com/2014/12/'> December 2014 </option>
	<option value='https://thehoya.com/2014/11/'> November 2014 </option>
	<option value='https://thehoya.com/2014/10/'> October 2014 </option>
	<option value='https://thehoya.com/2014/09/'> September 2014 </option>
	<option value='https://thehoya.com/2014/08/'> August 2014 </option>
	<option value='https://thehoya.com/2014/07/'> July 2014 </option>
	<option value='https://thehoya.com/2014/06/'> June 2014 </option>
	<option value='https://thehoya.com/2014/05/'> May 2014 </option>
	<option value='https://thehoya.com/2014/04/'> April 2014 </option>
	<option value='https://thehoya.com/2014/03/'> March 2014 </option>
	<option value='https://thehoya.com/2014/02/'> February 2014 </option>
	<option value='https://thehoya.com/2014/01/'> January 2014 </option>
	<option value='https://thehoya.com/2013/12/'> December 2013 </option>
	<option value='https://thehoya.com/2013/11/'> November 2013 </option>
	<option value='https://thehoya.com/2013/10/'> October 2013 </option>
	<option value='https://thehoya.com/2013/09/'> September 2013 </option>
	<option value='https://thehoya.com/2013/08/'> August 2013 </option>
	<option value='https://thehoya.com/2013/07/'> July 2013 </option>
	<option value='https://thehoya.com/2013/06/'> June 2013 </option>
	<option value='https://thehoya.com/2013/05/'> May 2013 </option>
	<option value='https://thehoya.com/2013/04/'> April 2013 </option>
	<option value='https://thehoya.com/2013/03/'> March 2013 </option>
	<option value='https://thehoya.com/2013/02/'> February 2013 </option>
	<option value='https://thehoya.com/2013/01/'> January 2013 </option>
	<option value='https://thehoya.com/2012/12/'> December 2012 </option>
	<option value='https://thehoya.com/2012/11/'> November 2012 </option>
	<option value='https://thehoya.com/2012/10/'> October 2012 </option>
	<option value='https://thehoya.com/2012/09/'> September 2012 </option>
	<option value='https://thehoya.com/2012/08/'> August 2012 </option>
	<option value='https://thehoya.com/2012/07/'> July 2012 </option>
	<option value='https://thehoya.com/2012/06/'> June 2012 </option>
	<option value='https://thehoya.com/2012/05/'> May 2012 </option>
	<option value='https://thehoya.com/2012/04/'> April 2012 </option>
	<option value='https://thehoya.com/2012/03/'> March 2012 </option>
	<option value='https://thehoya.com/2012/02/'> February 2012 </option>
	<option value='https://thehoya.com/2012/01/'> January 2012 </option>
	<option value='https://thehoya.com/2011/12/'> December 2011 </option>
	<option value='https://thehoya.com/2011/11/'> November 2011 </option>
	<option value='https://thehoya.com/2011/10/'> October 2011 </option>
	<option value='https://thehoya.com/2011/09/'> September 2011 </option>
	<option value='https://thehoya.com/2011/08/'> August 2011 </option>
	<option value='https://thehoya.com/2011/07/'> July 2011 </option>
	<option value='https://thehoya.com/2011/06/'> June 2011 </option>
	<option value='https://thehoya.com/2011/05/'> May 2011 </option>
	<option value='https://thehoya.com/2011/04/'> April 2011 </option>
	<option value='https://thehoya.com/2011/03/'> March 2011 </option>
	<option value='https://thehoya.com/2011/02/'> February 2011 </option>
	<option value='https://thehoya.com/2011/01/'> January 2011 </option>
	<option value='https://thehoya.com/2010/12/'> December 2010 </option>
	<option value='https://thehoya.com/2010/11/'> November 2010 </option>
	<option value='https://thehoya.com/2010/10/'> October 2010 </option>
	<option value='https://thehoya.com/2010/09/'> September 2010 </option>
	<option value='https://thehoya.com/2010/08/'> August 2010 </option>
	<option value='https://thehoya.com/2010/06/'> June 2010 </option>
	<option value='https://thehoya.com/2010/05/'> May 2010 </option>
	<option value='https://thehoya.com/2010/04/'> April 2010 </option>
	<option value='https://thehoya.com/2010/03/'> March 2010 </option>
	<option value='https://thehoya.com/2010/02/'> February 2010 </option>
	<option value='https://thehoya.com/2010/01/'> January 2010 </option>
	<option value='https://thehoya.com/2009/12/'> December 2009 </option>
	<option value='https://thehoya.com/2009/11/'> November 2009 </option>
	<option value='https://thehoya.com/2009/10/'> October 2009 </option>
	<option value='https://thehoya.com/2009/09/'> September 2009 </option>
	<option value='https://thehoya.com/2009/08/'> August 2009 </option>
	<option value='https://thehoya.com/2009/05/'> May 2009 </option>
	<option value='https://thehoya.com/2009/04/'> April 2009 </option>
	<option value='https://thehoya.com/2009/03/'> March 2009 </option>
	<option value='https://thehoya.com/2009/02/'> February 2009 </option>
	<option value='https://thehoya.com/2009/01/'> January 2009 </option>
	<option value='https://thehoya.com/2008/12/'> December 2008 </option>
	<option value='https://thehoya.com/2008/11/'> November 2008 </option>
	<option value='https://thehoya.com/2008/10/'> October 2008 </option>
	<option value='https://thehoya.com/2008/09/'> September 2008 </option>
	<option value='https://thehoya.com/2008/08/'> August 2008 </option>
	<option value='https://thehoya.com/2008/07/'> July 2008 </option>
	<option value='https://thehoya.com/2008/06/'> June 2008 </option>
	<option value='https://thehoya.com/2008/05/'> May 2008 </option>
	<option value='https://thehoya.com/2008/04/'> April 2008 </option>
	<option value='https://thehoya.com/2008/03/'> March 2008 </option>
	<option value='https://thehoya.com/2008/02/'> February 2008 </option>
	<option value='https://thehoya.com/2008/01/'> January 2008 </option>
	<option value='https://thehoya.com/2007/12/'> December 2007 </option>
	<option value='https://thehoya.com/2007/11/'> November 2007 </option>
	<option value='https://thehoya.com/2007/10/'> October 2007 </option>
	<option value='https://thehoya.com/2007/09/'> September 2007 </option>
	<option value='https://thehoya.com/2007/08/'> August 2007 </option>
	<option value='https://thehoya.com/2007/07/'> July 2007 </option>
	<option value='https://thehoya.com/2007/06/'> June 2007 </option>
	<option value='https://thehoya.com/2007/05/'> May 2007 </option>
	<option value='https://thehoya.com/2007/04/'> April 2007 </option>
	<option value='https://thehoya.com/2007/03/'> March 2007 </option>
	<option value='https://thehoya.com/2007/02/'> February 2007 </option>
	<option value='https://thehoya.com/2007/01/'> January 2007 </option>
	<option value='https://thehoya.com/2006/12/'> December 2006 </option>
	<option value='https://thehoya.com/2006/11/'> November 2006 </option>
	<option value='https://thehoya.com/2006/10/'> October 2006 </option>
	<option value='https://thehoya.com/2006/09/'> September 2006 </option>
	<option value='https://thehoya.com/2006/08/'> August 2006 </option>
	<option value='https://thehoya.com/2006/06/'> June 2006 </option>
	<option value='https://thehoya.com/2006/05/'> May 2006 </option>
	<option value='https://thehoya.com/2006/04/'> April 2006 </option>
	<option value='https://thehoya.com/2006/03/'> March 2006 </option>
	<option value='https://thehoya.com/2006/02/'> February 2006 </option>
	<option value='https://thehoya.com/2006/01/'> January 2006 </option>
	<option value='https://thehoya.com/2005/12/'> December 2005 </option>
	<option value='https://thehoya.com/2005/11/'> November 2005 </option>
	<option value='https://thehoya.com/2005/10/'> October 2005 </option>
	<option value='https://thehoya.com/2005/09/'> September 2005 </option>
	<option value='https://thehoya.com/2005/08/'> August 2005 </option>
	<option value='https://thehoya.com/2005/07/'> July 2005 </option>
	<option value='https://thehoya.com/2005/06/'> June 2005 </option>
	<option value='https://thehoya.com/2005/05/'> May 2005 </option>
	<option value='https://thehoya.com/2005/04/'> April 2005 </option>
	<option value='https://thehoya.com/2005/03/'> March 2005 </option>
	<option value='https://thehoya.com/2005/02/'> February 2005 </option>
	<option value='https://thehoya.com/2005/01/'> January 2005 </option>
	<option value='https://thehoya.com/2004/12/'> December 2004 </option>
	<option value='https://thehoya.com/2004/11/'> November 2004 </option>
	<option value='https://thehoya.com/2004/10/'> October 2004 </option>
	<option value='https://thehoya.com/2004/09/'> September 2004 </option>
	<option value='https://thehoya.com/2004/08/'> August 2004 </option>
	<option value='https://thehoya.com/2004/05/'> May 2004 </option>
	<option value='https://thehoya.com/2004/04/'> April 2004 </option>
	<option value='https://thehoya.com/2004/03/'> March 2004 </option>
	<option value='https://thehoya.com/2004/02/'> February 2004 </option>
	<option value='https://thehoya.com/2004/01/'> January 2004 </option>
	<option value='https://thehoya.com/2003/12/'> December 2003 </option>
	<option value='https://thehoya.com/2003/11/'> November 2003 </option>
	<option value='https://thehoya.com/2003/10/'> October 2003 </option>
	<option value='https://thehoya.com/2003/09/'> September 2003 </option>
	<option value='https://thehoya.com/2003/08/'> August 2003 </option>
	<option value='https://thehoya.com/2003/06/'> June 2003 </option>
	<option value='https://thehoya.com/2003/05/'> May 2003 </option>
	<option value='https://thehoya.com/2003/04/'> April 2003 </option>
	<option value='https://thehoya.com/2003/03/'> March 2003 </option>
	<option value='https://thehoya.com/2003/02/'> February 2003 </option>
	<option value='https://thehoya.com/2003/01/'> January 2003 </option>
	<option value='https://thehoya.com/2002/12/'> December 2002 </option>
	<option value='https://thehoya.com/2002/11/'> November 2002 </option>
	<option value='https://thehoya.com/2002/10/'> October 2002 </option>
	<option value='https://thehoya.com/2002/09/'> September 2002 </option>
	<option value='https://thehoya.com/2002/08/'> August 2002 </option>
	<option value='https://thehoya.com/2002/05/'> May 2002 </option>
	<option value='https://thehoya.com/2002/04/'> April 2002 </option>
	<option value='https://thehoya.com/2002/03/'> March 2002 </option>
	<option value='https://thehoya.com/2002/02/'> February 2002 </option>
	<option value='https://thehoya.com/2002/01/'> January 2002 </option>
	<option value='https://thehoya.com/2001/12/'> December 2001 </option>
	<option value='https://thehoya.com/2001/11/'> November 2001 </option>
	<option value='https://thehoya.com/2001/10/'> October 2001 </option>
	<option value='https://thehoya.com/2001/09/'> September 2001 </option>
	<option value='https://thehoya.com/2001/08/'> August 2001 </option>
	<option value='https://thehoya.com/2001/05/'> May 2001 </option>
	<option value='https://thehoya.com/2001/04/'> April 2001 </option>
	<option value='https://thehoya.com/2001/03/'> March 2001 </option>
	<option value='https://thehoya.com/2001/02/'> February 2001 </option>
	<option value='https://thehoya.com/2001/01/'> January 2001 </option>
	<option value='https://thehoya.com/2000/12/'> December 2000 </option>
	<option value='https://thehoya.com/2000/11/'> November 2000 </option>
	<option value='https://thehoya.com/2000/10/'> October 2000 </option>
	<option value='https://thehoya.com/2000/09/'> September 2000 </option>
	<option value='https://thehoya.com/2000/08/'> August 2000 </option>
	<option value='https://thehoya.com/2000/05/'> May 2000 </option>
	<option value='https://thehoya.com/2000/04/'> April 2000 </option>
	<option value='https://thehoya.com/2000/03/'> March 2000 </option>
	<option value='https://thehoya.com/2000/02/'> February 2000 </option>
	<option value='https://thehoya.com/2000/01/'> January 2000 </option>
	<option value='https://thehoya.com/1999/12/'> December 1999 </option>
	<option value='https://thehoya.com/1999/11/'> November 1999 </option>
	<option value='https://thehoya.com/1999/10/'> October 1999 </option>
	<option value='https://thehoya.com/1999/09/'> September 1999 </option>
	<option value='https://thehoya.com/1999/08/'> August 1999 </option>
	<option value='https://thehoya.com/1999/05/'> May 1999 </option>
	<option value='https://thehoya.com/1999/04/'> April 1999 </option>
	<option value='https://thehoya.com/1999/03/'> March 1999 </option>
	<option value='https://thehoya.com/1999/02/'> February 1999 </option>
	<option value='https://thehoya.com/1999/01/'> January 1999 </option>
	<option value='https://thehoya.com/1998/12/'> December 1998 </option>
	<option value='https://thehoya.com/1998/11/'> November 1998 </option>
	<option value='https://thehoya.com/1998/10/'> October 1998 </option>
	<option value='https://thehoya.com/1998/09/'> September 1998 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-11" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Information</h3>
<div class="menu-footer-3-information-container"><ul id="menu-footer-3-information" class="menu"><li id="menu-item-2779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2779"><a href="https://thehoya.com/about-us/">About Us</a></li>
<li id="menu-item-2777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2777"><a href="https://thehoya.com/join-the-hoya/">Join The Hoya</a></li>
<li id="menu-item-2778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2778"><a href="https://thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://thehoya.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23096522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-23096522"><a href="https://thehoya.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-39" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Follow Us:</h3>
<div class="textwidget custom-html-widget"> <section id="simple-social-icons-1" class="widget simple-social-icons amr_widget"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/thehoya/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/the_hoya/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-1"><title id="social-instagram-1">Instagram</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thehoya" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-40" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Address</h3>
<div class="textwidget custom-html-widget"><a href="https://maps.google.com/maps?z=16&amp;q=421+leavey+center+georgetown+university+washington,+d.c.+20057-1065" target="_blank" rel="noopener noreferrer">421 Leavey Center
<br>Georgetown University 
<br>Washington, D.C. 20057-1065</a></div></div></section>
</div></div></div><div style="text-align:center; width: 100%; padding-top: 20px;"><p>Copyright &#x000A9;&nbsp;2021  | Site Design by <a href="http://3200creative.com" title="Site Design by 3200 Creative - 3200creative.com" target="_blank">3200 Creative</a></p></div></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','campus-news','news','news','news-top','news','gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["campus-news","news","news","news-top","news","gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall","post"],"url":"gusa-executive-candidates-voice-their-plans-to-reform-gusas-relationship-with-bipoc-community-in-the-blaxa-town-hall"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-burger_only shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-burger_only shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div>	</div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-light shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
			<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="https://thehoya.com"></a></h3>
	<div class="title-area" style="padding: 0 40px;"><a href="https://thehoya.com/" class="custom-logo-link" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20140'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png 600w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-300x70.png 300w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-236x55.png 236w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" width="600" height="140" data-lazy-src="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png"><noscript><img src="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png" class="custom-logo" alt="" srcset="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png 600w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-300x70.png 300w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-236x55.png 236w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="140"></noscript></a><p class="site-title"></p></div><nav class="shiftnav-nav"><ul id="menu-header-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-large"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094675 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/news-front-page/">NEWS</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23101691 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/news-front-page/community-corner/">Community Corner</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23100126 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/covid-19/">COVID-19</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094678 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/opinion-front-page/">OPINION</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23092661 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/survivor-viewpoints/">Survivor Viewpoints</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094679 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/guide-front-page/">GUIDE</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103303 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/fall-2020-fashion-issue/">Fall 2020 Fashion Issue</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23102981 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/the-hip-hop-issue/">The Hip Hop Issue</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094680 shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/sports-front-page/">SPORTS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094677 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/features-front-page-2/">FEATURES</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23091039 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/thegeorgetown14/">The Georgetown 14</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23084179 shiftnav-sub-accordion shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/category/features/tracingthe272/">Tracing the 272</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
	<ul class="sub-menu sub-menu-2">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084215 shiftnav-depth-2"><a class="shiftnav-target"  href="https://thehoya.com/about-us/tracing-272-hoya-special-project/">About Tracing the 272</a></li>	</ul>
</li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094676 shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/photos-front-page/">PHOTO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056553 shiftnav-depth-0"><a class="shiftnav-target"  href="https://blog.thehoya.com">BLOG</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076621 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/about-us/">ABOUT US</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103933 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/about-us/staff/">Staff</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076619 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/contact-us/">CONTACT US</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23086228 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/tips/">HAVE A TIP?</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23103932 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/join-the-hoya/">JOIN THE HOYA</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103987 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/join-the-hoya-faq/">Frequently Asked Questions</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23082706 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" >READ THE HOYA</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23082704 shiftnav-depth-1"><a class="shiftnav-target"  href="https://eepurl.com/8PHHL">IN YOUR INBOX</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23082705 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/print/">IN PRINT</a></li></ul>
</li></ul></nav><form class="search-form" method="get" action="https://thehoya.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thehoya.com/?s={s}"></form>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


		<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<style type="text/css" media="screen"> #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #446b9b !important; border: 0px #ffffff solid !important; font-size: 40px; padding: 20px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #fc494d !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #ffffff !important; } #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #446b9b !important; border: 0px #ffffff solid !important; font-size: 40px; padding: 20px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #fc494d !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link data-minify="1" rel='stylesheet' id='animated-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/style/effects-423813c9f70615f682e3ec18a730d800.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='front_end_like_box-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/style/style-0bbeb2966b3b25bd69ac7c752f8d8ffa.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='thickbox-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-f35bba11d6a42c0977d67a8bc97cbe3e.css' type='text/css' media='all' />
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss-104d5b0c46e1d4cc794ce2c6f83ebd8a.js' id='atomic-blocks-dismiss-js-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab-a69c085ee47cc12888665060cf11a644.js' id='page-links-to-js' defer></script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"960","v":"1.6.3","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.6.3' id='shiftnav-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/javascript/front_end_js-41eeca33395036058b83eeeec10e3361.js' id='like-box-front-end-js' defer></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thehoya.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-1307a702a05a47193649b68b3753da05.js' id='thickbox-js' defer></script>
<script data-minify="1" async="async" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-080385465dde81fb8076eb417b20acee.js' id='akismet-form-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thehoya.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1613537898 -->