<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.43';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5dbaed0189992c25106ca11c/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MEN&#039;S TENNIS | Georgetown Starts off Season With 7-0 Victory Against Howard</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400i%2C700%2C700i%7CSource%20Sans%20Pro%3A400%2C400i%2C600%2C700&#038;display=swap" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MEN&#039;S TENNIS | Georgetown Starts off Season With 7-0 Victory Against Howard" />
	<meta property="og:description" content="The Georgetown men’s tennis team kicked off its season Saturday with a decisive 7-0 victory over the Howard Bisons.&nbsp; Match toughness was a significant key for the Hoyas, who were understandably a bit rusty after an extended absence from collegiate competition. The Hoyas won all six of their singles matches, despite not playing their best [&hellip;]" />
	<meta property="og:url" content="https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/" />
	<meta property="article:publisher" content="https://www.facebook.com/thehoya" />
	<meta property="article:published_time" content="2021-04-16T04:48:38+00:00" />
	<meta property="article:modified_time" content="2021-04-16T17:42:20+00:00" />
	<meta property="og:image" content="https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thehoya" />
	<meta name="twitter:site" content="@thehoya" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sports Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thehoya.com/#website","url":"https://thehoya.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"https://thehoya.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/#primaryimage","inLanguage":"en-US","url":"https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis.png","width":1000,"height":667},{"@type":"WebPage","@id":"https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/#webpage","url":"https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/","name":"MEN'S TENNIS | Georgetown Starts off Season With 7-0 Victory Against Howard","isPartOf":{"@id":"https://thehoya.com/#website"},"primaryImageOfPage":{"@id":"https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/#primaryimage"},"datePublished":"2021-04-16T04:48:38+00:00","dateModified":"2021-04-16T17:42:20+00:00","author":{"@id":"https://thehoya.com/#/schema/person/51b939982b17d84bc2331836c704421b"},"breadcrumb":{"@id":"https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/"]}]},{"@type":"BreadcrumbList","@id":"https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thehoya.com/","url":"https://thehoya.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/","url":"https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/","name":"MEN&#8217;S TENNIS | Georgetown Starts off Season With 7-0 Victory Against Howard"}}]},{"@type":"Person","@id":"https://thehoya.com/#/schema/person/51b939982b17d84bc2331836c704421b","name":"Sports Editor","image":{"@type":"ImageObject","@id":"https://thehoya.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fe22c6ff8d3cd1fa8f3d103489d34387?s=96&d=mm&r=g","caption":"Sports Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thehoya.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thehoya.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; MEN&#8217;S TENNIS | Georgetown Starts off Season With 7-0 Victory Against Howard Comments Feed" href="https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-113705844-1"  type="text/javascript" data-cfasync="false" defer></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.1';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-113705844-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-113705844-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='flick-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/css/flick/flick-8228ce49dc8c77785efc70bd1b92e8a1.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/cache/min/1/mailchimpSF_main_css-b8b6bc0a12989f37e754c5fe78f1494e.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://thehoya.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link data-minify="1" rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min-ea42aeb588e2cd947d0d46499353a427.css' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://thehoya.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/genesis-simple-share/assets/css/genericons.min-fae987fa86241a3e1810e69f1a7a07fb.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='genesis-sample-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/themes/genesis-sample/style-112d522dbe91378171e6eb40b706d2d6.css' type='text/css' media='all' />
<style id='genesis-sample-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #c12020;
		}

		

		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.button:focus,
		.button:hover {
			background-color: #c12020;
			color: #ffffff;
		}

		@media only screen and (min-width: 960px) {
			.genesis-nav-menu > .menu-highlight > a:hover,
			.genesis-nav-menu > .menu-highlight > a:focus,
			.genesis-nav-menu > .menu-highlight.current-menu-item > a {
				background-color: #c12020;
				color: #ffffff;
			}
		}
		
		.wp-custom-logo .site-container .title-area {
			max-width: 300px;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://thehoya.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpda_like_box_gutenberg_css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/gutenberg/style-fe6b99617280f77cc7b2efc7e628b4e8.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build-d2234a21d0848ff5dff629e58dbf862a.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/atomic-blocks/dist/blocks.style.build-b4147bdced927228081c6a5070dd7c8b.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='cntctfrm_form_style-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/contact-form-plugin/css/form_style-c99d694a1c47c7bfbf83bc8949892802.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://thehoya.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='layouts-grid-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/widgets-in-columns/css/library-d786efdaf42225330a2a137c0f9b94f9.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpbaw-public-style-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/wp-blog-and-widgets/assets/css/wpbaw-public-83a75a7dd41565dba130ba89b1303819.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://thehoya.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.1' type='text/css' media='all' />


<link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-0941bd3f170e85aef3c317f76576509c.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='genesis-sample-gutenberg-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/themes/genesis-sample/lib/gutenberg/front-end-2c9b68992f73ae72451429d5b74db70f.css' type='text/css' media='all' />
<style id='genesis-sample-gutenberg-inline-css' type='text/css'>
.ab-block-post-grid .ab-post-grid-items h2 a:hover {
	color: #c12020;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #c12020;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #c12020;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #e44343;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #c12020;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #c12020;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #c12020;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #c12020;
		}
</style>
<link data-minify="1" rel='stylesheet' id='simple-social-icons-font-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/css/style-4c38edc28b108708a1c2b65a4126c05b.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon-dafe1c277b0947148aa4b227f15bc71c.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons-5ef89fa11785c113a4b0f8aaa73cb450.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min-98b9699f4ef0ba095ba5166072c6409d.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min-c468634f62163a97b61aa6788436ce56.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles-c854b078cb0a3ec737b4977949fbd2ce.css' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://thehoya.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.6.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min-6c35e328f653c718192b965d5d9d23ba.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='shiftnav-light-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/shiftnav-pro/assets/css/skins/light-d0f853518a4091140e5ef0d01b72e934.css' type='text/css' media='all' />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-academicons-ttf-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-academicons-woff-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='text/css' type="font/woff2" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-genericons-ttf-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-genericons-woff-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-socicon-ttf-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-socicon-woff-css'  href='https://thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff' type='text/css' type="font/woff" crossorigin />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thehoya.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/js/scrollTo-5a5688a4c65bf0895410391b609a1cec.js' id='jquery_scrollto-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js' defer></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/thehoya.com\/"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/js/mailchimp-a02d8ef772bf0f583f77200e43875e8a.js' id='mailchimpSF_main_js-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/mailchimp/js/datepicker-e38e537a9415fc4e6114c45dad6bd7b0.js' id='datepicker-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js' defer></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thehoya.com","hash_tracking":"false","ua":"UA-113705844-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.1' id='monsterinsights-frontend-script-js' defer></script>
<script data-minify="1" type='text/javascript' data-cfasync='false' src='https://thehoya.com/wp-content/cache/min/1/init-2.min-31b89b1133dcaee142142c0691edde55.js' id='broadstreet-cdn-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.0.1' id='jquery-easy-ticker-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.0.1' id='super-rss-reader-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse-24ba9f9317ce428446aae130106e539a.js' id='svg-x-use-js' defer></script>
<link rel="https://api.w.org/" href="https://thehoya.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thehoya.com/wp-json/wp/v2/posts/23106239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehoya.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehoya.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.4" />
<link rel='shortlink' href='https://thehoya.com/?p=23106239' />
<link rel="alternate" type="application/json+oembed" href="https://thehoya.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehoya.com%2Fmens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehoya.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehoya.com%2Fmens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard%2F&#038;format=xml" />
<style type="text/css" media="screen">
	@font-face {
	  font-family: "custom-one";
	  src: url("");
	}
	@font-face {
	  font-family: "custom-two";
	  src: url("");
	}#header > div.menu-navigation-container, div.widget-area, div.copyright	{
		font-family: "custom-one"!important;
	}#issuu_button,  ul.tabbernav, .widget .title, #menu	{
		font-family: "custom-two"!important;
	}
</style><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:960px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:959px){ .genesis-nav-menu, .nav-primary, #genesis-mobile-nav-primary{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:#ffffff; color:#020202; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main { background:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item > .shiftnav-target { background:#ffffff; color:#000000; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#ffffff; color:#dd3333; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-highlight > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .shiftnav-highlight > .shiftnav-target { background:#ffffff; color:#dd3333; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item > .shiftnav-submenu-activation { background:#ffffff; }


/** ShiftNav Custom Tweaks (General Settings) **/
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target {
color: #c12020 !Important;
}

.shiftnav-menu
margin-top: 60px !important;
}
/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<style type="text/css" id="simple-css-output">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</style><link data-minify="1" type="text/css" rel="stylesheet" href="https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/simple-pull-quote/css/simple-pull-quote-17270e67ed12631350dd3a86292cdcd4.css" />
<link rel="pingback" href="https://thehoya.com/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46650184-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46650184-1');
</script>
<!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="https://www.thehoya.com/wp-content/uploads/2015/02/favicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehoya.com/wp-content/uploads/2015/02/HoyaLogo.png" />
<link rel="icon" href="https://thehoya.com/wp-content/uploads/2019/10/cropped-Tower_black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thehoya.com/wp-content/uploads/2019/10/cropped-Tower_black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thehoya.com/wp-content/uploads/2019/10/cropped-Tower_black-180x180.png" />
<meta name="msapplication-TileImage" content="https://thehoya.com/wp-content/uploads/2019/10/cropped-Tower_black-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-23106239 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-visible first-block-core-paragraph"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><!-- [do_widget id=gutenrbw_widget-1] --><header class="site-header"><div class="wrap"><div class="title-area"><a href="https://thehoya.com/" class="custom-logo-link" rel="home"><img width="600" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20140'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png 600w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-300x70.png 300w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-236x55.png 236w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png" /><noscript><img width="600" height="140" src="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png" class="custom-logo" alt="" srcset="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png 600w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-300x70.png 300w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-236x55.png 236w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><p class="site-title"></p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thehoya.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thehoya.com/?s={s}"></form></div></section>
</div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-23094675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094675"><a href="https://thehoya.com/news-front-page/"><span >NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-23101691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23101691"><a href="https://thehoya.com/news-front-page/community-corner/"><span >Community Corner</span></a></li>
	<li id="menu-item-23100126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23100126"><a href="https://thehoya.com/covid-19/"><span >COVID-19</span></a></li>
</ul>
</li>
<li id="menu-item-23094678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094678"><a href="https://thehoya.com/opinion-front-page/"><span >OPINION</span></a>
<ul class="sub-menu">
	<li id="menu-item-23092661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23092661"><a href="https://thehoya.com/survivor-viewpoints/"><span >Survivor Viewpoints</span></a></li>
</ul>
</li>
<li id="menu-item-23094679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094679"><a href="https://thehoya.com/guide-front-page/"><span >GUIDE</span></a>
<ul class="sub-menu">
	<li id="menu-item-23105369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23105369"><a href="https://thehoya.com/podcast-issue/"><span >The Podcast Issue</span></a></li>
	<li id="menu-item-23103303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103303"><a href="https://thehoya.com/fall-2020-fashion-issue/"><span >Fall 2020 Fashion Issue</span></a></li>
</ul>
</li>
<li id="menu-item-23094680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094680"><a href="https://thehoya.com/sports-front-page/"><span >SPORTS</span></a></li>
<li id="menu-item-23094677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094677"><a href="https://thehoya.com/features-front-page-2/"><span >FEATURES</span></a>
<ul class="sub-menu">
	<li id="menu-item-23091039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23091039"><a href="https://thehoya.com/thegeorgetown14/"><span >The Georgetown 14</span></a></li>
	<li id="menu-item-23084179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23084179"><a href="https://thehoya.com/category/features/tracingthe272/"><span >Tracing the 272</span></a>
	<ul class="sub-menu">
		<li id="menu-item-23084215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084215"><a href="https://thehoya.com/about-us/tracing-272-hoya-special-project/"><span >About Tracing the 272</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23094676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094676"><a href="https://thehoya.com/photos-front-page/"><span >PHOTO</span></a></li>
<li id="menu-item-23056553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056553"><a href="https://blog.thehoya.com"><span >BLOG</span></a></li>
<li id="menu-item-23076621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076621"><a href="https://thehoya.com/about-us/"><span >ABOUT US</span></a>
<ul class="sub-menu">
	<li id="menu-item-23103933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103933"><a href="https://thehoya.com/about-us/staff/"><span >Staff</span></a></li>
</ul>
</li>
<li id="menu-item-23076619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076619"><a href="https://thehoya.com/contact-us/"><span >CONTACT US</span></a>
<ul class="sub-menu">
	<li id="menu-item-23086228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23086228"><a href="https://thehoya.com/tips/"><span >HAVE A TIP?</span></a></li>
</ul>
</li>
<li id="menu-item-23103932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23103932"><a href="https://thehoya.com/join-the-hoya/"><span >JOIN THE HOYA</span></a>
<ul class="sub-menu">
	<li id="menu-item-23103987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103987"><a href="https://thehoya.com/join-the-hoya-faq/"><span >Frequently Asked Questions</span></a></li>
</ul>
</li>
<li id="menu-item-23082706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23082706"><a><span >READ THE HOYA</span></a>
<ul class="sub-menu">
	<li id="menu-item-23082704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23082704"><a href="https://eepurl.com/8PHHL"><span >IN YOUR INBOX</span></a></li>
	<li id="menu-item-23082705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23082705"><a href="https://thehoya.com/print/"><span >IN PRINT</span></a></li>
</ul>
</li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-23106239 post type-post status-publish format-standard has-post-thumbnail category-sports tag-tennis entry" aria-label="MEN&#8217;S TENNIS | Georgetown Starts off Season With 7-0 Victory Against Howard"><header class="entry-header"><h1 class="entry-title">MEN&#8217;S TENNIS | Georgetown Starts off Season With 7-0 Victory Against Howard</h1>
<p class="entry-meta"><time class="entry-time">April 16, 2021</time> by <a href="https://thehoya.com/author/robbie-werdiger/" title="Posts by Robbie Werdiger" class="author url fn" rel="author">Robbie Werdiger</a> <span class="entry-comments-link"><a href="https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/#comments">1 Comment</a></span> </p></header><div class="entry-content">
<p>The Georgetown men’s tennis team kicked off its season Saturday with a decisive 7-0 victory over the Howard Bisons.&nbsp;</p>



<p>Match toughness was a significant key for the Hoyas, who were understandably a bit rusty after an extended absence from collegiate competition. The Hoyas won all six of their singles matches, despite not playing their best tennis. Georgetown had to dig deeper than expected against a lower-ranked yet resilient Howard team. In doubles play, the Hoyas went 2-1, therefore securing the one doubles point.</p>



<p>“I started off slow but was able to feed off my teammates’ energy,” first-year Derek Raskopf, who played fourth singles, said. “I was both excited and anxious in my first college match, and we look forward to improving and reaching our top form for the Big East Tournament.”&nbsp;</p>



<p>Much of the Hoyas’ success came from the performances of sophomores Kieran Foster and Harry Yang. Foster earned a win over Howard’s Justin Cadeau in a routine 6-2, 6-2 victory, and Yang dominated his opponent, Pierce Westbrook, 6-1, 6-0 in under 45 minutes. Yang and senior doubles partner Luke Ross also bageled their opponents 6-0, which helped secure the doubles point.&nbsp;</p>



<p>Interim Head Coach Freddy Mesmer said he was optimistic about the possibility of a tennis season earlier in the year but began to have some doubts because of the COVID-19 pandemic. Mesmer was pleasantly surprised when he received word two weeks before spring break that there would be a condensed season.&nbsp;</p>



<p>“In the last few meetings I sat in on, the sentiment seemed to change and our hopes became real,” Mesmer said in an interview with The Hoya. “It took about a week to get all the players through administrative protocols, and then we were all set.”</p>



<p>All 10 team members were invited back on campus to practice and compete. However, four players opted out for the spring, leaving the team with six players, the minimum required for a full starting lineup.&nbsp;</p>



<figure class="wp-block-image size-large"><img width="1000" height="667" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20667'%3E%3C/svg%3E" alt="" class="wp-image-23106240" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis.png 1000w, https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis-300x200.png 300w, https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis-768x512.png 768w, https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis-600x400.png 600w, https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis-272x182.png 272w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis.png" /><noscript><img width="1000" height="667" src="https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis.png" alt="" class="wp-image-23106240" srcset="https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis.png 1000w, https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis-300x200.png 300w, https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis-768x512.png 768w, https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis-600x400.png 600w, https://thehoya.com/wp-content/uploads/2021/04/4.6.2021_GUMensTennisvHoward_Twitter_@hoyatennis-272x182.png 272w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><figcaption>GUHOYAS | Sophomore Kiernan Foster focuses on connecting with the ball speeding towards him. Foster earned a 6-2, 6-2 victory over Howard&#8217;s Justin Cadeau.</figcaption></figure>



<p>The team is stoked to be out on the courts competing again and is hoping to get better with each match. Given the small roster and limited schedule, Mesmer does not have any major expectations for this upcoming season, although the team will set its sights on winning its first Big East Tournament title since 1989.</p>



<p>Many of the players on the team have not competed in over a year and are trying to regain their rhythm and confidence. In practice, Mesmer said he is mainly focused on breeding competition.</p>



<p>“Our guys definitely shook off some early-season nerves in the match, which was fully understandable,” Mesmer said. “By playing lots of practice sets and point play in practice, we can feel more comfortable and prepared for matches. We have control over our effort level and how hard we compete, and I am proud of the boys for the grit they displayed on Saturday.”</p>



<p>Mesmer, who previously served as the team’s assistant coach, is filling in as interim head coach this season after former Head Coach Courtney Dolehide stepped down in 2020. Georgetown has also brought in a new volunteer assistant coach for this season, Michael Retta. Retta, who played NCAA Division I tennis at Vanderbilt University, has traveled with some of the world’s best players on the Association of Tennis Professionals Challenger Tour. He brings extensive coaching experience to the Hoyas.&nbsp;</p>



<p>The Hoyas will travel to Villanova on April 17 and hope to build on their early momentum against a higher-ranked Villanova team. Mesmer said he expects the singles lineup to stay the same, but he might mix up the doubles pairings.&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/"
    dc:identifier="https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/"
    dc:title="MEN&#8217;S TENNIS | Georgetown Starts off Season With 7-0 Victory Against Howard"
    trackback:ping="https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><section class="author-box"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' data-lazy-src="https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' /></noscript><h1 class="author-box-title">About <span itemprop="name">Robbie Werdiger</span></h1><div class="author-box-content" itemprop="description"></div></section><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_922266124'><broadstreet-zone callback="zone_load_922266124" zone-id="69277" keywords="not_home_page,not_landing_page,is_article_page,sports,mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_922266124 = function(z, d) { if (!d.count) document.getElementById('zone_load_922266124').style.display = 'none'; };</script></div><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-pings" id="comments"><h3>Trackbacks</h3><ol class="ping-list">		<li id="comment-44142" class="pingback even thread-even depth-1">
			<article id="div-comment-44142" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='https://tenniswimbledonpark.wordpress.com/2021/04/16/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard-georgetown-university-the-hoya/' rel='external nofollow ugc' class='url'>MEN&#8217;S TENNIS | Georgetown starts off season with 7-0 victory against Howard &#8211; Georgetown University The Hoya &#8211; Tennis coaching in Wimbledon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thehoya.com/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/#comment-44142">
							<time datetime="2021-04-16T05:10:06-04:00">
								April 16, 2021 at 5:10 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>[&#8230;] MEN&#8217;S TENNIS | Georgetown starts off season with 7-0 victory against Howard&nbsp;&nbsp;Georgetown University The Hoya [&#8230;]</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-44142' data-commentid="44142" data-postid="23106239" data-belowelement="div-comment-44142" data-respondelement="respond" data-replyto="Reply to MEN&#8217;S TENNIS | Georgetown starts off season with 7-0 victory against Howard &#8211; Georgetown University The Hoya &#8211; Tennis coaching in Wimbledon" aria-label='Reply to MEN&#8217;S TENNIS | Georgetown starts off season with 7-0 victory against Howard &#8211; Georgetown University The Hoya &#8211; Tennis coaching in Wimbledon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thehoya.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23106239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff55407e09" /></p>
			<div id="termsquestion">
				<p><input type="checkbox" name="comterms" id="comterms" value="1" tabindex="6" />
				<label for="comterms"><small>I have read and accept <a href="http://www.thehoya.com/comments-policy/" title="Comment Policy" onclick="window.open(this.href); return false;" onkeypress="window.open(this.href); return false;">The Hoya's official comments policy</a>. (required)</small></label></p>
			</div>

			<script type="text/javascript">
				var commentformtext = document.getElementById("comment");
				var commentpar = commentformtext.parentNode;
				var termsq = document.getElementById("termsquestion");
				commentpar.appendChild(termsq, commentformtext);

				var commentpolicy = document.getElementById("comterms");
				commentpolicy.setAttribute("name","mycompolicy");
			</script><input type="hidden" id="ak_js" name="ak_js" value="24"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-38" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Follow Us:</h3>
<div class="textwidget custom-html-widget"><section id="simple-social-icons-1" class="widget simple-social-icons amr_widget"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/thehoya/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/the_hoya/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-1"><title id="social-instagram-1">Instagram</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thehoya" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thehoya.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thehoya.com/?s={s}"></form></div></section>
<section id="bs_zones-6" class="widget bs_zones"><div class="widget-wrap"><div><broadstreet-zone zone-id="69275" keywords="not_home_page,not_landing_page,is_article_page,sports,mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></section>
<section id="featured-post-1" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Articles</h3>
<article class="post-23106283 post type-post status-publish format-standard has-post-thumbnail category-campus-news category-news category-news-top tag-gu272 tag-gu272-advocacy-team tag-jesuit-enslavement tag-society-of-jesus tag-town-hall-meeting entry" aria-label="Descendants of Jesuit Enslavement Voice Opposition to New Reconciliation Fund"><a href="https://thehoya.com/descendants-of-jesuit-enslavement-voice-opposition-to-new-reconciliation-fund/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/04/4.15.21_GU272followup_GeorgetownSlaveryArchive_website-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_GU272followup_GeorgetownSlaveryArchive_website-150x150.png 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/04/4.15.21_GU272followup_GeorgetownSlaveryArchive_website-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/04/4.15.21_GU272followup_GeorgetownSlaveryArchive_website-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/04/4.15.21_GU272followup_GeorgetownSlaveryArchive_website-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_GU272followup_GeorgetownSlaveryArchive_website-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/descendants-of-jesuit-enslavement-voice-opposition-to-new-reconciliation-fund/">Descendants of Jesuit Enslavement Voice Opposition to New Reconciliation Fund</a></h4></header></article><article class="post-23106227 post type-post status-publish format-standard has-post-thumbnail category-sports category-columns-sports tag-columns tag-sports-2 entry" aria-label="BARISH | The NBA Needs To Fix Its Officiating"><a href="https://thehoya.com/barish-the-nba-needs-to-fix-its-officiating/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/04/SPORTSIllustration-Fall-2020-GARF-2-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/SPORTSIllustration-Fall-2020-GARF-2-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/SPORTSIllustration-Fall-2020-GARF-2-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/04/SPORTSIllustration-Fall-2020-GARF-2-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/04/SPORTSIllustration-Fall-2020-GARF-2-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/04/SPORTSIllustration-Fall-2020-GARF-2-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/SPORTSIllustration-Fall-2020-GARF-2-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/SPORTSIllustration-Fall-2020-GARF-2-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/barish-the-nba-needs-to-fix-its-officiating/">BARISH | The NBA Needs To Fix Its Officiating</a></h4></header></article><article class="post-23106223 post type-post status-publish format-standard category-sports category-columns-sports tag-sports-2 entry" aria-label="BALDARI | Injuries Have Paved the Way for a Gritty Western Conference Playoff Fight"><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/baldari-injuries-have-paved-the-way-for-a-gritty-western-conference-playoff-fight/">BALDARI | Injuries Have Paved the Way for a Gritty Western Conference Playoff Fight</a></h4></header></article><article class="post-23106217 post type-post status-publish format-standard has-post-thumbnail category-campus-news category-news category-news-top tag-accessibility tag-financial-aid tag-melanie-cruz-morales tag-summer-hilltop-immersion-program tag-summer-housing entry" aria-label="Georgetown Raises Cost for Summer Stability Housing; GUSA Voices Opposition"><a href="https://thehoya.com/georgetown-raises-cost-for-summer-stability-housing-gusa-voices-opposition/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/04/12.04.19_SummerHousingStability_filephoto_KassidyAngelo-1-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/12.04.19_SummerHousingStability_filephoto_KassidyAngelo-1-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/12.04.19_SummerHousingStability_filephoto_KassidyAngelo-1-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/04/12.04.19_SummerHousingStability_filephoto_KassidyAngelo-1-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/04/12.04.19_SummerHousingStability_filephoto_KassidyAngelo-1-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/04/12.04.19_SummerHousingStability_filephoto_KassidyAngelo-1-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/12.04.19_SummerHousingStability_filephoto_KassidyAngelo-1-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/12.04.19_SummerHousingStability_filephoto_KassidyAngelo-1-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/georgetown-raises-cost-for-summer-stability-housing-gusa-voices-opposition/">Georgetown Raises Cost for Summer Stability Housing; GUSA Voices Opposition</a></h4></header></article><article class="post-23106201 post type-post status-publish format-standard has-post-thumbnail category-campus-news category-news category-news-top tag-alma-caballero tag-joel-hellman tag-lulu-garcia-navarro tag-sfs-board-of-advisors tag-zaid-zaid entry" aria-label="New SFS Advisory Board Members Seek to Improve Representation"><a href="https://thehoya.com/new-sfs-advisory-board-members-seek-to-improve-representation/" class="alignright" aria-hidden="true" tabindex="-1"><img width="46" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2016/10/ICC_Georgetown-University.png 246w, https://thehoya.com/wp-content/uploads/2016/10/ICC_Georgetown-University-185x300.png 185w, https://thehoya.com/wp-content/uploads/2016/10/ICC_Georgetown-University-34x55.png 34w" data-lazy-sizes="(max-width: 46px) 100vw, 46px" data-lazy-src="https://thehoya.com/wp-content/uploads/2016/10/ICC_Georgetown-University.png" /><noscript><img width="46" height="75" src="https://thehoya.com/wp-content/uploads/2016/10/ICC_Georgetown-University.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2016/10/ICC_Georgetown-University.png 246w, https://thehoya.com/wp-content/uploads/2016/10/ICC_Georgetown-University-185x300.png 185w, https://thehoya.com/wp-content/uploads/2016/10/ICC_Georgetown-University-34x55.png 34w" sizes="(max-width: 46px) 100vw, 46px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/new-sfs-advisory-board-members-seek-to-improve-representation/">New SFS Advisory Board Members Seek to Improve Representation</a></h4></header></article><article class="post-23106199 post type-post status-publish format-standard has-post-thumbnail category-sports tag-sports-2 tag-track-and-field entry" aria-label="TRACK &#038; FIELD | Georgetown Snags 8 Top-10 Finishes at George Mason Invitational"><a href="https://thehoya.com/track-field-georgetown-snags-eight-top-10-finishes-at-george-mason-invitational/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/04/4.16.21_georgemasoninvitational_website_guhoyas-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/4.16.21_georgemasoninvitational_website_guhoyas-150x150.png 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/04/4.16.21_georgemasoninvitational_website_guhoyas-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/04/4.16.21_georgemasoninvitational_website_guhoyas-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/04/4.16.21_georgemasoninvitational_website_guhoyas-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/4.16.21_georgemasoninvitational_website_guhoyas-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/track-field-georgetown-snags-eight-top-10-finishes-at-george-mason-invitational/">TRACK &#038; FIELD | Georgetown Snags 8 Top-10 Finishes at George Mason Invitational</a></h4></header></article><article class="post-23106184 post type-post status-publish format-standard has-post-thumbnail category-features tag-cardinal-oconnor-conference tag-eva-sofia-esposito tag-hyas-for-choice tag-reproductive-justice tag-reproductive-rights tag-student-life entry" aria-label="H*yas for Choice Reinvents Reproductive Justice, Sexual Health for a Virtual Environment"><a href="https://thehoya.com/hyas-for-choice-reinvents-reproductive-justice-sexual-health-for-a-virtual-environment/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-300x300.png 300w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-768x768.png 768w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-600x600.png 600w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice.png 1000w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-300x300.png 300w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-768x768.png 768w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice-600x600.png 600w, https://thehoya.com/wp-content/uploads/2021/04/4.15.21_hoyasforchoicefeature_instagram_hyasforchoice.png 1000w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/hyas-for-choice-reinvents-reproductive-justice-sexual-health-for-a-virtual-environment/">H*yas for Choice Reinvents Reproductive Justice, Sexual Health for a Virtual Environment</a></h4></header></article><article class="post-23106169 post type-post status-publish format-standard has-post-thumbnail category-campus-news category-news category-news-top tag-binqi-chen tag-georgetown-mutual-aid tag-megan-huynh tag-rose-dallimore tag-the-corp entry" aria-label="GU Mutual Aid, The Corp Redistribute Unused Flex Dollars To Curb Food Insecurity"><a href="https://thehoya.com/gu-mutual-aid-and-the-corp-redistribute-unused-flex-dollars-to-curb-food-insecurity/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/04/4.14.21_corpxmutualaid_Instagram_thecorp-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/4.14.21_corpxmutualaid_Instagram_thecorp-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/4.14.21_corpxmutualaid_Instagram_thecorp-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/04/4.14.21_corpxmutualaid_Instagram_thecorp-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/04/4.14.21_corpxmutualaid_Instagram_thecorp-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/04/4.14.21_corpxmutualaid_Instagram_thecorp-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/4.14.21_corpxmutualaid_Instagram_thecorp-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/4.14.21_corpxmutualaid_Instagram_thecorp-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/gu-mutual-aid-and-the-corp-redistribute-unused-flex-dollars-to-curb-food-insecurity/">GU Mutual Aid, The Corp Redistribute Unused Flex Dollars To Curb Food Insecurity</a></h4></header></article><article class="post-23106180 post type-post status-publish format-standard has-post-thumbnail category-campus-news category-news category-news-top tag-chris-krebs tag-cybersecurity-and-infrastructure-security-agency tag-election-integrity tag-georgetown-university-center-for-security-studies tag-gu-institute-of-politics-and-public-service entry" aria-label="Former Trump Official Calls Current Election Security Measures Inadequate"><a href="https://thehoya.com/former-trump-official-calls-current-election-security-measures-inadequate/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/04/04.14.21_ChrisKrebsEvent_Wikipedia_normal-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/04.14.21_ChrisKrebsEvent_Wikipedia_normal-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/04.14.21_ChrisKrebsEvent_Wikipedia_normal-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/04/04.14.21_ChrisKrebsEvent_Wikipedia_normal-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/04/04.14.21_ChrisKrebsEvent_Wikipedia_normal-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/04/04.14.21_ChrisKrebsEvent_Wikipedia_normal-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/04.14.21_ChrisKrebsEvent_Wikipedia_normal-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/04.14.21_ChrisKrebsEvent_Wikipedia_normal-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/former-trump-official-calls-current-election-security-measures-inadequate/">Former Trump Official Calls Current Election Security Measures Inadequate</a></h4></header></article><article class="post-23106164 post type-post status-publish format-standard has-post-thumbnail category-sports tag-sports-2 entry" aria-label="WOMEN&#8217;S LACROSSE | Dominant Defensive Efforts Clinch the Hoyas’ Impressive 20-10 Win Over Big East Rival Marquette"><a href="https://thehoya.com/womens-lacrosse-dominant-defensive-efforts-clinch-the-hoyas-impressive-20-10-win-over-big-east-rival-marquette/" class="alignright" aria-hidden="true" tabindex="-1"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2021/04/4.14.21_WLAXvsMarquette_MarquetteWebsite_gomarquette.com_-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/4.14.21_WLAXvsMarquette_MarquetteWebsite_gomarquette.com_-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/4.14.21_WLAXvsMarquette_MarquetteWebsite_gomarquette.com_-600x600.png 600w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://thehoya.com/wp-content/uploads/2021/04/4.14.21_WLAXvsMarquette_MarquetteWebsite_gomarquette.com_-75x75.png" /><noscript><img width="75" height="75" src="https://thehoya.com/wp-content/uploads/2021/04/4.14.21_WLAXvsMarquette_MarquetteWebsite_gomarquette.com_-75x75.png" class="entry-image attachment-post" alt="" srcset="https://thehoya.com/wp-content/uploads/2021/04/4.14.21_WLAXvsMarquette_MarquetteWebsite_gomarquette.com_-75x75.png 75w, https://thehoya.com/wp-content/uploads/2021/04/4.14.21_WLAXvsMarquette_MarquetteWebsite_gomarquette.com_-150x150.png 150w, https://thehoya.com/wp-content/uploads/2021/04/4.14.21_WLAXvsMarquette_MarquetteWebsite_gomarquette.com_-600x600.png 600w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://thehoya.com/womens-lacrosse-dominant-defensive-efforts-clinch-the-hoyas-impressive-20-10-win-over-big-east-rival-marquette/">WOMEN&#8217;S LACROSSE | Dominant Defensive Efforts Clinch the Hoyas’ Impressive 20-10 Win Over Big East Rival Marquette</a></h4></header></article></div></section>
<section id="archives-7" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thehoya.com/2021/04/'> April 2021 </option>
	<option value='https://thehoya.com/2021/03/'> March 2021 </option>
	<option value='https://thehoya.com/2021/02/'> February 2021 </option>
	<option value='https://thehoya.com/2021/01/'> January 2021 </option>
	<option value='https://thehoya.com/2020/12/'> December 2020 </option>
	<option value='https://thehoya.com/2020/11/'> November 2020 </option>
	<option value='https://thehoya.com/2020/10/'> October 2020 </option>
	<option value='https://thehoya.com/2020/09/'> September 2020 </option>
	<option value='https://thehoya.com/2020/08/'> August 2020 </option>
	<option value='https://thehoya.com/2020/07/'> July 2020 </option>
	<option value='https://thehoya.com/2020/06/'> June 2020 </option>
	<option value='https://thehoya.com/2020/05/'> May 2020 </option>
	<option value='https://thehoya.com/2020/04/'> April 2020 </option>
	<option value='https://thehoya.com/2020/03/'> March 2020 </option>
	<option value='https://thehoya.com/2020/02/'> February 2020 </option>
	<option value='https://thehoya.com/2020/01/'> January 2020 </option>
	<option value='https://thehoya.com/2019/12/'> December 2019 </option>
	<option value='https://thehoya.com/2019/11/'> November 2019 </option>
	<option value='https://thehoya.com/2019/10/'> October 2019 </option>
	<option value='https://thehoya.com/2019/09/'> September 2019 </option>
	<option value='https://thehoya.com/2019/08/'> August 2019 </option>
	<option value='https://thehoya.com/2019/07/'> July 2019 </option>
	<option value='https://thehoya.com/2019/06/'> June 2019 </option>
	<option value='https://thehoya.com/2019/05/'> May 2019 </option>
	<option value='https://thehoya.com/2019/04/'> April 2019 </option>
	<option value='https://thehoya.com/2019/03/'> March 2019 </option>
	<option value='https://thehoya.com/2019/02/'> February 2019 </option>
	<option value='https://thehoya.com/2019/01/'> January 2019 </option>
	<option value='https://thehoya.com/2018/12/'> December 2018 </option>
	<option value='https://thehoya.com/2018/11/'> November 2018 </option>
	<option value='https://thehoya.com/2018/10/'> October 2018 </option>
	<option value='https://thehoya.com/2018/09/'> September 2018 </option>
	<option value='https://thehoya.com/2018/08/'> August 2018 </option>
	<option value='https://thehoya.com/2018/07/'> July 2018 </option>
	<option value='https://thehoya.com/2018/06/'> June 2018 </option>
	<option value='https://thehoya.com/2018/05/'> May 2018 </option>
	<option value='https://thehoya.com/2018/04/'> April 2018 </option>
	<option value='https://thehoya.com/2018/03/'> March 2018 </option>
	<option value='https://thehoya.com/2018/02/'> February 2018 </option>
	<option value='https://thehoya.com/2018/01/'> January 2018 </option>
	<option value='https://thehoya.com/2017/12/'> December 2017 </option>
	<option value='https://thehoya.com/2017/11/'> November 2017 </option>
	<option value='https://thehoya.com/2017/10/'> October 2017 </option>
	<option value='https://thehoya.com/2017/09/'> September 2017 </option>
	<option value='https://thehoya.com/2017/08/'> August 2017 </option>
	<option value='https://thehoya.com/2017/07/'> July 2017 </option>
	<option value='https://thehoya.com/2017/06/'> June 2017 </option>
	<option value='https://thehoya.com/2017/05/'> May 2017 </option>
	<option value='https://thehoya.com/2017/04/'> April 2017 </option>
	<option value='https://thehoya.com/2017/03/'> March 2017 </option>
	<option value='https://thehoya.com/2017/02/'> February 2017 </option>
	<option value='https://thehoya.com/2017/01/'> January 2017 </option>
	<option value='https://thehoya.com/2016/12/'> December 2016 </option>
	<option value='https://thehoya.com/2016/11/'> November 2016 </option>
	<option value='https://thehoya.com/2016/10/'> October 2016 </option>
	<option value='https://thehoya.com/2016/09/'> September 2016 </option>
	<option value='https://thehoya.com/2016/08/'> August 2016 </option>
	<option value='https://thehoya.com/2016/07/'> July 2016 </option>
	<option value='https://thehoya.com/2016/06/'> June 2016 </option>
	<option value='https://thehoya.com/2016/05/'> May 2016 </option>
	<option value='https://thehoya.com/2016/04/'> April 2016 </option>
	<option value='https://thehoya.com/2016/03/'> March 2016 </option>
	<option value='https://thehoya.com/2016/02/'> February 2016 </option>
	<option value='https://thehoya.com/2016/01/'> January 2016 </option>
	<option value='https://thehoya.com/2015/12/'> December 2015 </option>
	<option value='https://thehoya.com/2015/11/'> November 2015 </option>
	<option value='https://thehoya.com/2015/10/'> October 2015 </option>
	<option value='https://thehoya.com/2015/09/'> September 2015 </option>
	<option value='https://thehoya.com/2015/08/'> August 2015 </option>
	<option value='https://thehoya.com/2015/07/'> July 2015 </option>
	<option value='https://thehoya.com/2015/06/'> June 2015 </option>
	<option value='https://thehoya.com/2015/05/'> May 2015 </option>
	<option value='https://thehoya.com/2015/04/'> April 2015 </option>
	<option value='https://thehoya.com/2015/03/'> March 2015 </option>
	<option value='https://thehoya.com/2015/02/'> February 2015 </option>
	<option value='https://thehoya.com/2015/01/'> January 2015 </option>
	<option value='https://thehoya.com/2014/12/'> December 2014 </option>
	<option value='https://thehoya.com/2014/11/'> November 2014 </option>
	<option value='https://thehoya.com/2014/10/'> October 2014 </option>
	<option value='https://thehoya.com/2014/09/'> September 2014 </option>
	<option value='https://thehoya.com/2014/08/'> August 2014 </option>
	<option value='https://thehoya.com/2014/07/'> July 2014 </option>
	<option value='https://thehoya.com/2014/06/'> June 2014 </option>
	<option value='https://thehoya.com/2014/05/'> May 2014 </option>
	<option value='https://thehoya.com/2014/04/'> April 2014 </option>
	<option value='https://thehoya.com/2014/03/'> March 2014 </option>
	<option value='https://thehoya.com/2014/02/'> February 2014 </option>
	<option value='https://thehoya.com/2014/01/'> January 2014 </option>
	<option value='https://thehoya.com/2013/12/'> December 2013 </option>
	<option value='https://thehoya.com/2013/11/'> November 2013 </option>
	<option value='https://thehoya.com/2013/10/'> October 2013 </option>
	<option value='https://thehoya.com/2013/09/'> September 2013 </option>
	<option value='https://thehoya.com/2013/08/'> August 2013 </option>
	<option value='https://thehoya.com/2013/07/'> July 2013 </option>
	<option value='https://thehoya.com/2013/06/'> June 2013 </option>
	<option value='https://thehoya.com/2013/05/'> May 2013 </option>
	<option value='https://thehoya.com/2013/04/'> April 2013 </option>
	<option value='https://thehoya.com/2013/03/'> March 2013 </option>
	<option value='https://thehoya.com/2013/02/'> February 2013 </option>
	<option value='https://thehoya.com/2013/01/'> January 2013 </option>
	<option value='https://thehoya.com/2012/12/'> December 2012 </option>
	<option value='https://thehoya.com/2012/11/'> November 2012 </option>
	<option value='https://thehoya.com/2012/10/'> October 2012 </option>
	<option value='https://thehoya.com/2012/09/'> September 2012 </option>
	<option value='https://thehoya.com/2012/08/'> August 2012 </option>
	<option value='https://thehoya.com/2012/07/'> July 2012 </option>
	<option value='https://thehoya.com/2012/06/'> June 2012 </option>
	<option value='https://thehoya.com/2012/05/'> May 2012 </option>
	<option value='https://thehoya.com/2012/04/'> April 2012 </option>
	<option value='https://thehoya.com/2012/03/'> March 2012 </option>
	<option value='https://thehoya.com/2012/02/'> February 2012 </option>
	<option value='https://thehoya.com/2012/01/'> January 2012 </option>
	<option value='https://thehoya.com/2011/12/'> December 2011 </option>
	<option value='https://thehoya.com/2011/11/'> November 2011 </option>
	<option value='https://thehoya.com/2011/10/'> October 2011 </option>
	<option value='https://thehoya.com/2011/09/'> September 2011 </option>
	<option value='https://thehoya.com/2011/08/'> August 2011 </option>
	<option value='https://thehoya.com/2011/07/'> July 2011 </option>
	<option value='https://thehoya.com/2011/06/'> June 2011 </option>
	<option value='https://thehoya.com/2011/05/'> May 2011 </option>
	<option value='https://thehoya.com/2011/04/'> April 2011 </option>
	<option value='https://thehoya.com/2011/03/'> March 2011 </option>
	<option value='https://thehoya.com/2011/02/'> February 2011 </option>
	<option value='https://thehoya.com/2011/01/'> January 2011 </option>
	<option value='https://thehoya.com/2010/12/'> December 2010 </option>
	<option value='https://thehoya.com/2010/11/'> November 2010 </option>
	<option value='https://thehoya.com/2010/10/'> October 2010 </option>
	<option value='https://thehoya.com/2010/09/'> September 2010 </option>
	<option value='https://thehoya.com/2010/08/'> August 2010 </option>
	<option value='https://thehoya.com/2010/06/'> June 2010 </option>
	<option value='https://thehoya.com/2010/05/'> May 2010 </option>
	<option value='https://thehoya.com/2010/04/'> April 2010 </option>
	<option value='https://thehoya.com/2010/03/'> March 2010 </option>
	<option value='https://thehoya.com/2010/02/'> February 2010 </option>
	<option value='https://thehoya.com/2010/01/'> January 2010 </option>
	<option value='https://thehoya.com/2009/12/'> December 2009 </option>
	<option value='https://thehoya.com/2009/11/'> November 2009 </option>
	<option value='https://thehoya.com/2009/10/'> October 2009 </option>
	<option value='https://thehoya.com/2009/09/'> September 2009 </option>
	<option value='https://thehoya.com/2009/08/'> August 2009 </option>
	<option value='https://thehoya.com/2009/05/'> May 2009 </option>
	<option value='https://thehoya.com/2009/04/'> April 2009 </option>
	<option value='https://thehoya.com/2009/03/'> March 2009 </option>
	<option value='https://thehoya.com/2009/02/'> February 2009 </option>
	<option value='https://thehoya.com/2009/01/'> January 2009 </option>
	<option value='https://thehoya.com/2008/12/'> December 2008 </option>
	<option value='https://thehoya.com/2008/11/'> November 2008 </option>
	<option value='https://thehoya.com/2008/10/'> October 2008 </option>
	<option value='https://thehoya.com/2008/09/'> September 2008 </option>
	<option value='https://thehoya.com/2008/08/'> August 2008 </option>
	<option value='https://thehoya.com/2008/07/'> July 2008 </option>
	<option value='https://thehoya.com/2008/06/'> June 2008 </option>
	<option value='https://thehoya.com/2008/05/'> May 2008 </option>
	<option value='https://thehoya.com/2008/04/'> April 2008 </option>
	<option value='https://thehoya.com/2008/03/'> March 2008 </option>
	<option value='https://thehoya.com/2008/02/'> February 2008 </option>
	<option value='https://thehoya.com/2008/01/'> January 2008 </option>
	<option value='https://thehoya.com/2007/12/'> December 2007 </option>
	<option value='https://thehoya.com/2007/11/'> November 2007 </option>
	<option value='https://thehoya.com/2007/10/'> October 2007 </option>
	<option value='https://thehoya.com/2007/09/'> September 2007 </option>
	<option value='https://thehoya.com/2007/08/'> August 2007 </option>
	<option value='https://thehoya.com/2007/07/'> July 2007 </option>
	<option value='https://thehoya.com/2007/06/'> June 2007 </option>
	<option value='https://thehoya.com/2007/05/'> May 2007 </option>
	<option value='https://thehoya.com/2007/04/'> April 2007 </option>
	<option value='https://thehoya.com/2007/03/'> March 2007 </option>
	<option value='https://thehoya.com/2007/02/'> February 2007 </option>
	<option value='https://thehoya.com/2007/01/'> January 2007 </option>
	<option value='https://thehoya.com/2006/12/'> December 2006 </option>
	<option value='https://thehoya.com/2006/11/'> November 2006 </option>
	<option value='https://thehoya.com/2006/10/'> October 2006 </option>
	<option value='https://thehoya.com/2006/09/'> September 2006 </option>
	<option value='https://thehoya.com/2006/08/'> August 2006 </option>
	<option value='https://thehoya.com/2006/06/'> June 2006 </option>
	<option value='https://thehoya.com/2006/05/'> May 2006 </option>
	<option value='https://thehoya.com/2006/04/'> April 2006 </option>
	<option value='https://thehoya.com/2006/03/'> March 2006 </option>
	<option value='https://thehoya.com/2006/02/'> February 2006 </option>
	<option value='https://thehoya.com/2006/01/'> January 2006 </option>
	<option value='https://thehoya.com/2005/12/'> December 2005 </option>
	<option value='https://thehoya.com/2005/11/'> November 2005 </option>
	<option value='https://thehoya.com/2005/10/'> October 2005 </option>
	<option value='https://thehoya.com/2005/09/'> September 2005 </option>
	<option value='https://thehoya.com/2005/08/'> August 2005 </option>
	<option value='https://thehoya.com/2005/07/'> July 2005 </option>
	<option value='https://thehoya.com/2005/06/'> June 2005 </option>
	<option value='https://thehoya.com/2005/05/'> May 2005 </option>
	<option value='https://thehoya.com/2005/04/'> April 2005 </option>
	<option value='https://thehoya.com/2005/03/'> March 2005 </option>
	<option value='https://thehoya.com/2005/02/'> February 2005 </option>
	<option value='https://thehoya.com/2005/01/'> January 2005 </option>
	<option value='https://thehoya.com/2004/12/'> December 2004 </option>
	<option value='https://thehoya.com/2004/11/'> November 2004 </option>
	<option value='https://thehoya.com/2004/10/'> October 2004 </option>
	<option value='https://thehoya.com/2004/09/'> September 2004 </option>
	<option value='https://thehoya.com/2004/08/'> August 2004 </option>
	<option value='https://thehoya.com/2004/05/'> May 2004 </option>
	<option value='https://thehoya.com/2004/04/'> April 2004 </option>
	<option value='https://thehoya.com/2004/03/'> March 2004 </option>
	<option value='https://thehoya.com/2004/02/'> February 2004 </option>
	<option value='https://thehoya.com/2004/01/'> January 2004 </option>
	<option value='https://thehoya.com/2003/12/'> December 2003 </option>
	<option value='https://thehoya.com/2003/11/'> November 2003 </option>
	<option value='https://thehoya.com/2003/10/'> October 2003 </option>
	<option value='https://thehoya.com/2003/09/'> September 2003 </option>
	<option value='https://thehoya.com/2003/08/'> August 2003 </option>
	<option value='https://thehoya.com/2003/06/'> June 2003 </option>
	<option value='https://thehoya.com/2003/05/'> May 2003 </option>
	<option value='https://thehoya.com/2003/04/'> April 2003 </option>
	<option value='https://thehoya.com/2003/03/'> March 2003 </option>
	<option value='https://thehoya.com/2003/02/'> February 2003 </option>
	<option value='https://thehoya.com/2003/01/'> January 2003 </option>
	<option value='https://thehoya.com/2002/12/'> December 2002 </option>
	<option value='https://thehoya.com/2002/11/'> November 2002 </option>
	<option value='https://thehoya.com/2002/10/'> October 2002 </option>
	<option value='https://thehoya.com/2002/09/'> September 2002 </option>
	<option value='https://thehoya.com/2002/08/'> August 2002 </option>
	<option value='https://thehoya.com/2002/05/'> May 2002 </option>
	<option value='https://thehoya.com/2002/04/'> April 2002 </option>
	<option value='https://thehoya.com/2002/03/'> March 2002 </option>
	<option value='https://thehoya.com/2002/02/'> February 2002 </option>
	<option value='https://thehoya.com/2002/01/'> January 2002 </option>
	<option value='https://thehoya.com/2001/12/'> December 2001 </option>
	<option value='https://thehoya.com/2001/11/'> November 2001 </option>
	<option value='https://thehoya.com/2001/10/'> October 2001 </option>
	<option value='https://thehoya.com/2001/09/'> September 2001 </option>
	<option value='https://thehoya.com/2001/08/'> August 2001 </option>
	<option value='https://thehoya.com/2001/05/'> May 2001 </option>
	<option value='https://thehoya.com/2001/04/'> April 2001 </option>
	<option value='https://thehoya.com/2001/03/'> March 2001 </option>
	<option value='https://thehoya.com/2001/02/'> February 2001 </option>
	<option value='https://thehoya.com/2001/01/'> January 2001 </option>
	<option value='https://thehoya.com/2000/12/'> December 2000 </option>
	<option value='https://thehoya.com/2000/11/'> November 2000 </option>
	<option value='https://thehoya.com/2000/10/'> October 2000 </option>
	<option value='https://thehoya.com/2000/09/'> September 2000 </option>
	<option value='https://thehoya.com/2000/08/'> August 2000 </option>
	<option value='https://thehoya.com/2000/05/'> May 2000 </option>
	<option value='https://thehoya.com/2000/04/'> April 2000 </option>
	<option value='https://thehoya.com/2000/03/'> March 2000 </option>
	<option value='https://thehoya.com/2000/02/'> February 2000 </option>
	<option value='https://thehoya.com/2000/01/'> January 2000 </option>
	<option value='https://thehoya.com/1999/12/'> December 1999 </option>
	<option value='https://thehoya.com/1999/11/'> November 1999 </option>
	<option value='https://thehoya.com/1999/10/'> October 1999 </option>
	<option value='https://thehoya.com/1999/09/'> September 1999 </option>
	<option value='https://thehoya.com/1999/08/'> August 1999 </option>
	<option value='https://thehoya.com/1999/05/'> May 1999 </option>
	<option value='https://thehoya.com/1999/04/'> April 1999 </option>
	<option value='https://thehoya.com/1999/03/'> March 1999 </option>
	<option value='https://thehoya.com/1999/02/'> February 1999 </option>
	<option value='https://thehoya.com/1999/01/'> January 1999 </option>
	<option value='https://thehoya.com/1998/12/'> December 1998 </option>
	<option value='https://thehoya.com/1998/11/'> November 1998 </option>
	<option value='https://thehoya.com/1998/10/'> October 1998 </option>
	<option value='https://thehoya.com/1998/09/'> September 1998 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-11" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Information</h3>
<div class="menu-footer-3-information-container"><ul id="menu-footer-3-information" class="menu"><li id="menu-item-2779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2779"><a href="https://thehoya.com/about-us/">About Us</a></li>
<li id="menu-item-2777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2777"><a href="https://thehoya.com/join-the-hoya/">Join The Hoya</a></li>
<li id="menu-item-2778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2778"><a href="https://thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://thehoya.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23096522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-23096522"><a href="https://thehoya.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-39" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Follow Us:</h3>
<div class="textwidget custom-html-widget"> <section id="simple-social-icons-1" class="widget simple-social-icons amr_widget"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/thehoya/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/the_hoya/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-1"><title id="social-instagram-1">Instagram</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thehoya" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://thehoya.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-40" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Address</h3>
<div class="textwidget custom-html-widget"><a href="https://maps.google.com/maps?z=16&amp;q=421+leavey+center+georgetown+university+washington,+d.c.+20057-1065" target="_blank" rel="noopener noreferrer">421 Leavey Center
<br>Georgetown University 
<br>Washington, D.C. 20057-1065</a></div></div></section>
</div></div></div><div style="text-align:center; width: 100%; padding-top: 20px;"><p>Copyright &#x000A9;&nbsp;2021  | Site Design by <a href="http://3200creative.com" title="Site Design by 3200 Creative - 3200creative.com" target="_blank">3200 Creative</a></p></div></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','sports','mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["sports","mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard","post"],"url":"mens-tennis-georgetown-starts-off-season-with-7-0-victory-against-howard"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-burger_only shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-burger_only shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div>	</div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-light shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
			<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="https://thehoya.com"></a></h3>
	<div class="title-area" style="padding: 0 40px;"><a href="https://thehoya.com/" class="custom-logo-link" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20140'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png 600w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-300x70.png 300w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-236x55.png 236w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" width="600" height="140" data-lazy-src="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png"><noscript><img src="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png" class="custom-logo" alt="" srcset="https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px.png 600w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-300x70.png 300w, https://thehoya.com/wp-content/uploads/2013/12/Masthead_600px-236x55.png 236w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="140"></noscript></a><p class="site-title"></p></div><nav class="shiftnav-nav"><ul id="menu-header-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-large"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094675 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/news-front-page/">NEWS</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23101691 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/news-front-page/community-corner/">Community Corner</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23100126 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/covid-19/">COVID-19</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094678 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/opinion-front-page/">OPINION</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23092661 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/survivor-viewpoints/">Survivor Viewpoints</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094679 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/guide-front-page/">GUIDE</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23105369 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/podcast-issue/">The Podcast Issue</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103303 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/fall-2020-fashion-issue/">Fall 2020 Fashion Issue</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094680 shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/sports-front-page/">SPORTS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23094677 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/features-front-page-2/">FEATURES</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23091039 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/thegeorgetown14/">The Georgetown 14</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23084179 shiftnav-sub-accordion shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/category/features/tracingthe272/">Tracing the 272</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
	<ul class="sub-menu sub-menu-2">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084215 shiftnav-depth-2"><a class="shiftnav-target"  href="https://thehoya.com/about-us/tracing-272-hoya-special-project/">About Tracing the 272</a></li>	</ul>
</li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094676 shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/photos-front-page/">PHOTO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056553 shiftnav-depth-0"><a class="shiftnav-target"  href="https://blog.thehoya.com">BLOG</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076621 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/about-us/">ABOUT US</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103933 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/about-us/staff/">Staff</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076619 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/contact-us/">CONTACT US</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23086228 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/tips/">HAVE A TIP?</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23103932 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://thehoya.com/join-the-hoya/">JOIN THE HOYA</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23103987 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/join-the-hoya-faq/">Frequently Asked Questions</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23082706 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" >READ THE HOYA</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23082704 shiftnav-depth-1"><a class="shiftnav-target"  href="https://eepurl.com/8PHHL">IN YOUR INBOX</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23082705 shiftnav-depth-1"><a class="shiftnav-target"  href="https://thehoya.com/print/">IN PRINT</a></li></ul>
</li></ul></nav><form class="search-form" method="get" action="https://thehoya.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thehoya.com/?s={s}"></form>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


		<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<style type="text/css" media="screen"> #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #446b9b !important; border: 0px #ffffff solid !important; font-size: 40px; padding: 20px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #fc494d !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #ffffff !important; } #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #446b9b !important; border: 0px #ffffff solid !important; font-size: 40px; padding: 20px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #fc494d !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link data-minify="1" rel='stylesheet' id='animated-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/style/effects-ce1ed713dd01af4d4d50fd5fefe4a64b.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='front_end_like_box-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/style/style-c66046402576f28d4ffad9d2b41ced5f.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='thickbox-css'  href='https://thehoya.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-40c346c4875561fb3df6118a85be70fc.css' type='text/css' media='all' />
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss-1e5a044edee3f18b4b4e3f5ffff00049.js' id='atomic-blocks-dismiss-js-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/comment-reply.min.js?ver=5.5.4' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend-6206eeddbe48e8c6a05526c1317e12d1.js' id='zoom-social-icons-widget-frontend-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab-26328a53839b15bd19dd9e4a5bf06dfc.js' id='page-links-to-js' defer></script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"960","v":"1.6.3","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehoya.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.6.3' id='shiftnav-js' defer></script>
<script type='text/javascript' src='https://thehoya.com/wp-includes/js/wp-embed.min.js?ver=5.5.4' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/like-box/includes/javascript/front_end_js-1483b50b3811f41193d4db2c62057444.js' id='like-box-front-end-js' defer></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thehoya.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-06af0d3e8cd1158c9c6bb374074c9615.js' id='thickbox-js' defer></script>
<script data-minify="1" async="async" type='text/javascript' src='https://thehoya.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-2bfe7607c6694520afd7c071fb5cdc8c.js' id='akismet-form-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thehoya.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1618784567 -->